scibi92
2018-11-02 12:35

Jesli ktos po updatejcie JDK8 ma problem z plugines surefire to rozwiązanie jest następujące

<configuration>
  <useSystemClassLoader>false</useSystemClassLoader>
</configuration>

EDIT:
w sumie innym rozwiązaniem jest downgrade JDK i poczekanie aż naprawią buga :D

nie100sowny

Bądźmy konkretni i nie wykrzykujmy losowych zaklęć gdzie popadnie. Po update do JDK8 czy z JDK8? Jaki konkretnie błąd? Jaka wersja plugina?