Mam problem z aktualizacją PHP z wersji 5.2.x do 5.3.6. Pracuję na Windows'ie 7 oraz Apache 2.2

Podczas uruchomienia binarki PHP na koncie admina, wyskakuje okno "Administrator tak skonfigurował założenia systemowe, aby zapobiegały tej instalacji". Cóż można z tym zrobić? Jak sprawdzić co nie bangla? (Google milczy)

Próbowałem też "ręcznie". Pobrałem PHP w zipie i rozpakowałem go do nowego folderu w C:\, następnie włożyłem php.ini (wziąłem to "production") do katalogu Windowsa wraz z php5.dll. Dodałem php do zmiennych środowiskowych.
Potem zmieniłem w Apache'u:

LoadModule php5_module "C:/Program Files/php/php5apache2_2.dll"

na

LoadModule php5_module "C:/Program Files/phpNEW/php5.dll"

I Apache odmówił restartu.

Proszę doświadczonych PHPowców o małą pomoc :)