[linux] montowanie partycji

Odpowiedz Nowy wątek
2005-03-02 09:17
0

mam taki problem, w zasadzie 2:
1) kiedy chce zamontowac partycje windowsa w fedorze 2 to pisze:
mount /dev/hda1 /mnt/winc
i mi wywala jakis blad, no to mysle "pewnie trzeba system plikow wpisac, no to psize
mount -t vfat /dev/hda1 /mnt/winc
dalej nic... i nie wiem czemu
sorki ze nie podaje tresci bledu ale akurat teraz nadaje z pod windy i nie pamietam tego..
aha, jeszcze tak: windows to jest XP, ale partycje ktore che zamontowac to fat32

2) czemu nie moge odtworzyc plikow mp3 pod linuxem? w sumie to kilka moge ale nie wszystkie, pewnie jest to spowodowane brakiem jakichs kodekow czy czegos podobnego, jakby ktos mi podal czego mi brakuje, co trzeba zainstalowac itd..

pozdrowienia
klajter

// a co do tego ze pomylilem partycje to raczej na pewno nie ;], probowalem zamontowac kazda od hda1 do hda10 :) z tym samym skutkiem (no oczywiscie wylaczajac partycje ktore juz sa zamontowane, np /home itp.)


A bus station is where a bus stops.
A train station is where a train stops.
On my desk I have a workstation

Pozostało 580 znaków

2005-03-02 10:26
0

Co do montowania to moze nie ma wkompilowanej obslugi fat32 w jadrze? Chociaz jak standardowy kernel to pewnie ma wiec stawialbym na pomieszanie literek/cyferek przy hda1 :>

Co do mp3 to nie wiem mi zawsze wszystkie smigaly :) Troche problemow z mpc jest ale tez da sie zrobic :)


Pozostało 580 znaków

2005-03-02 13:52
0

a masz xmms ??
to taki klon winampa ale w niektorych dystrybucjach z racji tego, ze patenty na ... nie umieszcza sie modulow dekodujacych pliki mp3. Ja tak np mialem w Red Hacie 10 ( albo 9 nie pamietam juz ktoy ostatni wyszedl :d )
co do mountowania to zarzuc jednak trescia bledu bo jak na razie to nic nie mowi ;]

Pozostało 580 znaków

2005-03-02 18:04
0

Mialem kiedys podobny problem . Sposob pedrosa w moim przypadku zadzialal (winc u mnie byl hda5) Sprawdz jeszcze czy masz odpowiedni wpis w /etc/fstab

Pozostało 580 znaków

2005-03-02 22:06
klajter nie zalogowa
0

poszukac libmpg123.so, zassac, skompilować, skopiować gotowe z innego systemu, zrobić cokolwiek, żeby grało. Przede wszystkim odpalać google.

// ups sorki klajter, musiałem mieć jakieć zaćmienie i zamiast cytuj wyszło edytuj , sorki [mf]

Pozostało 580 znaków

2005-03-03 22:11
0

Tak jak już zostało powidzane. Sprzwdź czy masz obsługę fata wkomilowaną do jądra. Spróbuj zamountować poprostu poleceniem:
mount /dev/hda1 /mnt/winc
system sam powinien wykryć system plików


Filoteka [%% ]

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0