Openoffice Calc - ilosc konkretnych elementow na liscie

Odpowiedz Nowy wątek
2006-10-27 23:03
0

mam jakas liste komorek wypelnionych danymi. chce teraz policzyc, ile razy jakas wartosc komorki wystepuje. jak to zrobic?

Pozostało 580 znaków

2006-10-27 23:05
0

A czy w openoffice sa mozliwe takie formuly jak w excelu? Bo w excelu to wiem jak.

pozdrawiam
johny


You need to learn how to walk
before you can run

Pozostało 580 znaków

2006-10-27 23:22
0

no chyba sa, bo nazwy funkcje sa chyba identyczne, a w ogole mozna zapisac plik w formacie excela

Pozostało 580 znaków

2006-10-27 23:28
0

No to najlatwiej zrobic albo funkcja czestosc, albo w sasiedniej kolumnie dac warunek JEZELI(A1=x;1;0) i zsumowac wszystkie jedynki w tej kolumnie.

pozdrawiam
johny


You need to learn how to walk
before you can run

Pozostało 580 znaków

2006-10-28 14:14
0

skrocona wersja tabelki:
1 2 3 4
krzys D N D D = 5
adam N N D N = 7

D = 1; N = 2

chce zrobic tak:
wpisuje dla poszczegolnej osoby jakies tam literki, kazda literka swoja wartosc. na koncu wiersza jest suma tych wartosci.na sile moglbym zrobic to z funkcja jezeli, ale jakies to malo profesjonalne wykonanie.

Pozostało 580 znaków

2006-10-28 17:40
0

no bez funkcji to jest to niewykonalne
a w excelu można zrobić w powyższym przykładzie

F2 = =LICZ.JEŻELI(B2:E2;"D")+LICZ.JEŻELI(B2:E2; "N") * 2

i przeciągnąć w dół

// zastanawiałem się czy w tym poście nie napisać tylko "chyba wiem jak to zrobić"


Dwie zasady gwarantujące sukces:
1. Nigdy nie mów nikomu wszystkiego<span style="color: white">

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0