Bledny link w menu.

0

Witam.
Pierwszy post i od razu sie skarze ;)

Uzywam skorki 'motion', choc akurat to nie powinno miec zadnego wplywu na blad. W menu po lewej stronie znaduje sie link o nazwie 'Recenzje Książek', adres prowadzacy to: http://4programmers.net/z_pogranicza/ ktory jak wszyscy wiemy jest bledny :) Wiem wiem.. nie ma co sie chwalic znalezieniem czegos takiego, ale to najlatwiejszy sposob aby poznac prawdziwy adres :)

BTW
Adam B :) .. pisalas mi ze bedzie kiedys mozliwe sciagniecie bazy danych serwisu na swoj domowy zaciszny 127.0.0.1... Jako ze w wakacje sponsoruje firmy ktore udzielaja dostepu do sieci w prostym ale jakze znanym systemie dial-up, jestem wyjatkowo ciekawy kiedy bedzie to mozliwe :)

// nie wiem czy jest lepsze miejsce aby powiadomisc o bledzie nie dotyczacym samego systemu..

Pozdrawiam

0

Uzywam skorki 'motion', choc akurat to nie powinno miec zadnego wplywu na blad

właśnie ma ;-)

ja ze swojej strony poinformuje ze:

1) nie dzialają te newsy co są pod newsami z idg.pl
2) nie ma nigdzie linku do komponentów. w SubMain jest on w tym takim dziale na dole - 'strony 4programmers', przydalby sie w download
3) ikonka przymrozenie.gif (;-) ) - skopiuj ją prosze ciebie z SubMain, bo pod mozillą jest wiadomy kłopot (był wałkowany jakiś czas temu)
4) jeszcze sie znajdzie :P
a tak w ogóle to skórka wypaśna :d

[dopisane]
znalazlem jeszcze jeden błąd, przycisk 'pokaż' przy wyborze działu na forum czasami zamiast 'ż' ma jakiś dziwny znaczek. gdy mamy spis tematów to jest ok, ale gdy juz wejdziemy do jakiegoś, to wtedy własnie te 'ż' jest inne

0

Witam.
Adam B :) .. pisalas mi ze

Ja czegos nie wiem?? :) No i w tym momenciebrakuje jednego znacznika tutaj. Nie <ort>, bo to nie blad ortoraficzny.</ort>

0

Tak, to sa bledy w nowej skorce. Mam nadzieje, ze Detox w miare mozliwosci poprawi je jak najszybciej.

Co do udostepnienia bazy danych serwisu, to zgoda: zrobie to dzis albo jutro.

0

<font color="green">1) nie dzialają te newsy co są pod newsami z idg.pl</span>

Już jest ok

<font color="green">2) nie ma nigdzie linku do komponentów. w SubMain jest on w tym takim dziale na dole - 'strony 4programmers', przydalby sie w download</span>

Poprawione

<font color="green">3) ikonka przymrozenie.gif ( ) - skopiuj ją prosze ciebie z SubMain, bo pod mozillą jest wiadomy kłopot (był wałkowany jakiś czas temu)</span>
Hmnm dziwne - ja ją właśnie skopiowałem z SubMain -=ale faktycznie - to nie ta "mordka" ...

<font color="green">4) jeszcze sie znajdzie </span>

Mam nadzieje, że nie :)

PS: "Pokaż" powinien już być bez krzaczka..

Test nowego znaczka: ;) ;) ;) [ zobaczymy ]

0

tutaj pisze 'so<font color="red">tr</span>uj według'. ale to nie tylko w Motion, w SubMain też tak jest. a poza tym mozna sortować tylko wg id użytkownika i logowania na stronie. kiedys bylo tam wiecej pozycji (wg oceny, i chyba jeszcze cos)

<font color="red">[Juz poprawilem w SubMain. A jezeli chodzi o te dodatkowe pozycje, to chyba Ci sie pomylilo z lista userow w ogole (plik users.php) - dop A.B.]</span>

<font color="blue">no tak, pomyliło mi sie, sorki - japcok</span>

0

Co do udostepnienia bazy danych serwisu, to zgoda: zrobie to dzis albo jutro.

cieszy mnie to przeogromnie [hurra] dziekuje ! :)

0

wlasnie zauważylem coś mega dziwnego, ta wskazówka:
http://4programmers.net/faq.php?id=92,
w submain jest ok, ale w motion nie ma treści, istnieje tylko możliwość skomentowania :|
w paru innych wskazówkach też tak sie dzieje

0

ten wątek nieumyślnie stał sie kopalnią błedów w Motion :P

otóż w Motion nie widać nigdzie załączników (bo w 'twoje programy' mozna dodać załącznik).

0

Taaak - dzisiaj wieczorem bede poprawiał mase błędów i drobnych niedociągnięc - jutro bedzie o wiele lepiej - cierpliwości ;-)

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0