Wa?żne! Zmiana systemu logowania

0

Trwaja testy nowego systemu logowania. Prosze zglaszac tutaj ewentualne usterki. Jako ze system ulegl zmianie, pierwsze wejscie na strone spowoduje, iz system Ciebie nie rozpozna - musisz zalogowac sie ponownie.

Zmiana ma za zadanie polepszyc logowanie i wykrywanie userow, bezpieczenstwo oraz latwiejsza zmiane skorek. Teraz zmiana skorki jest automatycznie wykrywana - nie trzeba sie przelogowywac.

0

Po logowaniu jestem normalnie zalogowany, ale wejście na forum powoduje natychmiastowe wylogowanie.

0

A teraz było odwrotnie - niby nie byłem zalogowany, a po wejściu na forum okazało się, że jestem.

0

Napisz, czy zaznaczales logowanie automatyczne przy kolejnej wizycie?

0

ja sie zalogowalem i zobaczylem text ze wsio jest ok. i niby jest ok, ale gdy wejde na forum to Od razu mnie wylogowywuje (czyli to co pisal Berl w swoim 1 poście). zaznaczylem opcje automatycznego logowania

0

No juz wiem, ze gubiony jest identyfikator sesji. Ciacho z ID pozostaje na kompie ale przy wejsciu - np. na forum, tworzone jest nowe :-/

0

Wchodzę http://4programmers.net/account/w górnym prawym rogu:

31104000
100
100
0
31104000
/
.4programmers.net

0

Mam to samo co berl. Loguje się normalnie, a gdy wejde na forum to mnie nie ma. A gdy wejde nastepnie na 4p to jestem a na forum nie..

Pzdr.
Red Hot

0

Pozmienialem troche, mi na razie chodzi dobrze. Poprzednio mi tworzyl system kilka ciastek z ID, wywalilem wszystko i sprobowalem jeszcze raz. Ale tez tworzy ciacho osobne dla kazdego hosta :[ Jezeli ktos chcialby pomoc, to na CVS laduje pliki session.php (katalog include), functions.php, login.php oraz logout.php.

W /account tez zmienilem jeden plik, ale jest on juz mniej wazny.

A co do informacji w profilu, to tak specjalnie jest...

0

Mi już wszystko działa [hurra]

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0