Problemy, problemy...

0

Po kliknięciu w przycisk "Szukaj" na forum kilka razy wyświetlił mi się komunikat, że nie mam uprawnień do wyszukiwania czy coś w tym stylu. Gdy już zadziałała wyszukiwarka i znalazłem odpowiedni temat to przy próbie wejścia to tego topicu wywaliło :

Warning: main(/home/aboduch/aboduch_www/site/4programmers.net/public_html/functions.php): failed to open stream: No such file or directory in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/viewpost.html on line 11

Warning: main(): Failed opening '/home/aboduch/aboduch_www/site/4programmers.net/public_html/functions.php' for inclusion (include_path='.:/usr/lib/php4/PEAR') in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/viewpost.html on line 11

Warning: main(/home/aboduch/aboduch_www/site/4programmers.net/public_html/include/highlighter.php): failed to open stream: No such file or directory in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/viewpost.html on line 12

Warning: main(): Failed opening '/home/aboduch/aboduch_www/site/4programmers.net/public_html/include/highlighter.php' for inclusion (include_path='.:/usr/lib/php4/PEAR') in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/viewpost.html on line 12

Warning: main(/home/aboduch/aboduch_www/site/4programmers.net/public_html/include/vcl_functions.php): failed to open stream: No such file or directory in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/viewpost.html on line 13

Warning: main(): Failed opening '/home/aboduch/aboduch_www/site/4programmers.net/public_html/include/vcl_functions.php' for inclusion (include_path='.:/usr/lib/php4/PEAR') in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/viewpost.html on line 13

Fatal error: Call to a member function on a non-object in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/viewpost.html on line 42

//DOPISANE
A przy próbie dodania tego posta wywaliło :
[code]Warning: main(../include/function_post.php): failed to open stream: No such file or directory in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/newtopic.html on line 54

Warning: main(): Failed opening '../include/function_post.php' for inclusion (include_path='.:/usr/lib/php4/PEAR') in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/newtopic.html on line 54

Fatal error: Call to undefined function: anonymous_spam_lock() in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/newtopic.html on line 57

//DOPISANE 2
A teraz wywaliło :
Błąd
Musisz odczekać parę sekund zanim dodasz nowy materiał

//DOPISANE 3
Na zmianę wypisuje to lub to.

0

Edycja postów:



Warning: main(../include/function_post.php): failed to open stream: No such file or directory in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/admin.html on line 86



Warning: main(): Failed opening '../include/function_post.php' for inclusion (include_path='.:/usr/lib/php4/PEAR') in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/admin.html on line 86



Fatal error: Call to undefined function: submit_post() in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/admin.html on line 89

0

(nowy post, bo edycja nie działa ;p)
Nie działa też łączenie postów i brak jest wyszukiwarki.

0

emotikonki tez sie kopią... jak otwiera zię okno z emotkami to wyświetla się coś takiego:

Warning: main(/home/aboduch/aboduch_www/site/4programmers.net/public_html/functions.php): failed to open stream: No such file or directory in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/smiles.html on line 15

Warning: main(): Failed opening '/home/aboduch/aboduch_www/site/4programmers.net/public_html/functions.php' for inclusion (include_path='.:/usr/lib/php4/PEAR') in /home/users/aboduch/aboduch_www/site/4programmers.net/Forum/public_html/smiles.html on line 15

Emotikony

0

Powinno byc juz ok - czekam na wiecej ;p

0

Powinno byc juz ok - czekam na wiecej ;p

Czy adres forum www.4programmers.net/forum bedzie kiedys dzialal czy mam przerabiac ulubione? Bo ja pod tym adresem dostaję 403.

0

Czy adres forum www.4programmers.net/forum bedzie kiedys dzialal czy mam przerabiac ulubione? Bo ja pod tym adresem dostaję 403.

Nie, zmienila sie zupelnie struktura ktalogow - na upartego by mozna bylo, ale trzeba by bylo dublowac pliki - w dwoch katalogach te same pliczki umieszczac - dochodzi do tego klopot w przypadku poprawiania jakis bledow - trzeba by bylo pamietac o tych dwoch katalogach.

0

http://4programmers.net/Forum/forum.php?f=1
Wszedłem i zobaczyłem cały kod PHP - F5 i już ok - jakby na chwilę wyłączono parser. Tak tylko informuję, bo może to jakiś błąd.

0

http://4programmers.net/Forum/forum.php?f=1
Wszedłem i zobaczyłem cały kod PHP - F5 i już ok - jakby na chwilę wyłączono parser. Tak tylko informuję, bo może to jakiś błąd.

Eee, to juz na pewno nie ja wylaczylem :-/

0

Złe ustawienia praw dla katalogu /home/users/aboduch/aboduch_www/site/4programmers.net/public_html//account/photo/.
Prawa muszą być ustawione na 773

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0