Hej,

Nie wiem czy tutaj ale google script jest oparte na js więc piszę tutaj.
Mam skrypt do kopiowania formuły w google sheet. Wszystko elegancko się wykonuje czyli formuła jest kopiowana ale jest "małe ale". Po wykonaniu skryptu w google sheets pojawia się komunikat "Nieznana funkcja JEŻELI'. Może ktoś ma pomysł co jest nie tak?

 function kopiowanie_formuly() {
    var f = SpreadsheetApp.getActiveSpreadsheet().getActiveSheet();
    f.getRange("K2").setFormula('=JEŻELI(LUB(C3="tak";D3="tak";E3="tak";F3="tak";G3="tak";H3="tak");"Konsultacja";"Zdrowy")');
    var ow = f.getLastRow();
    var kopiowanie = f.getRange(2,11,ow-1);
    f.getRange("K2").copyTo(kopiowanie);

}

Ok problem rozwiązany.
Formuła musi być w postaci '=IF(OR(C3="tak";D3="tak";E3="tak";F3="tak";G3="tak";H3="tak");"Konsultacja";"Zdrowy")'