[php5] problem z instalacją

0

Sciągnąłęm najnowszą wersję php, rozpakowałem, configure, make, make install i wszstko niby dobrze, bez żadnych error-ów, a instrukcja

print PHP_VERSION;

nadal wypisuje 4.3.10 :/

0
ciapek888 napisał(a)

Sciągnąłęm najnowszą wersję php, rozpakowałem, configure, make, make install i wszstko niby dobrze, bez żadnych error-ów, a instrukcja

print PHP_VERSION;

nadal wypisuje 4.3.10 :/

A wywaliles stare PHP (o ile sciezki sie roznia)

0

sciagnałem sobie caly pakiet rpm-ów przeznaczonych specjalnie dla suse, odinstalowalem stara wersje php, patrze, a YaST nie wykrywa mi żadnego rpm-a oprocz modułu Apache PHP5, pojedyńczo też nie mogę nic zainstalować :/ sciągnąlem z kąd indziej i to samo...
Czy to możliwe, że suse 9.3 to za stary system i nie pociągnie PHP5?

0

ftp://ftp.gwdg.de/pub/suse/i386/9.3

dodaj sobie to do zrodel instalacji. nie sciagaj i nie instaluj recznie, niech system zadba sam o wszelkie zaleznosci

poza tym, ze musisz sciagnac php musisz jeszcze wymienic mod_php dla apacza ( skrinszot - pewnie nie te same wersje bo i susek inny ).

0

Ściągnąłem ze strony Novell'a Suse 10.1 i zainstalowałem, a tam w pakietach niedosyć, że PHP5, to jeszcze mySQL i postgreSQL, które też miałem zainstalować - 3pieczenie na jednym ogniu :d

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0