[Ubuntu Linux] Uruchomienie Kylixa 3 OE - koszmarne IDE!

Odpowiedz Nowy wątek
2006-07-18 16:09
0

Witam. Mam Linuksa z dystrybucją Kubuntu 6.06 i ściągnąłem ze strony Borlanda Kylixa 3 Open Edition i go poprawnie zainstalowałem. Po uruchomieniu pliku np. ~/kylix3/bin/startdelphi odpala mi się IDE Kylixa, które wygląda... koszmarnie! W ogóle menu nie jest widoczne ani nic, dramat... Po wybraniu nowego projektu dostaję jakieś errory 14 i 15 (a całe IDE się zamyka) i trzeba je zkillować... Ech...
Wiecie co poradzić, żeby było ok z Kylixem?

PS. Dodam, że przed uruchomieniem Kylixa wykonuję polecenie export LD_ASSUME_KERNEL=2.4.27 (inaczej wystąpią błędy przy próbie odpalenia go)...
PS2. Chyba jednak obadam Lazarusa ;)


homepage
<font size="1">Jeśli starasz się, by Twój system był idiotoodporny, zawsze znajdzie się idiota, który jest bardziej pomysłowy od Ciebie.</span>

Pozostało 580 znaków

2006-07-19 00:45
0

E tam, jednak Kylixa odrzuciłem w cholerę i zainstalowałem sobie Lazarusa :P


homepage
<font size="1">Jeśli starasz się, by Twój system był idiotoodporny, zawsze znajdzie się idiota, który jest bardziej pomysłowy od Ciebie.</span>

Pozostało 580 znaków

2006-07-19 09:18
0

Kylix jest już dawno nie rozwijany i zapowiada się, że dalej nie będzie...
i dlatego takie błędy dziwne, np. w różnicach wersji glibca etc.

Pozostało 580 znaków

2006-07-19 14:45
huhuhu
0

Poza tym skoro przesiadasz się na linuksa, to czy nie lepiej przesiąść się też na C/C++? Języki z rodziny pascala nie są specjalne wspierane na tej platformie :)

Pozostało 580 znaków

2006-07-19 15:17
0

Wiem o tym, na Linuksa już dawno się przesiadłem :P Obecnie uczę się Qt :) Po prostu chciałem mieć podręką coś pascalowego ;]


homepage
<font size="1">Jeśli starasz się, by Twój system był idiotoodporny, zawsze znajdzie się idiota, który jest bardziej pomysłowy od Ciebie.</span>

Pozostało 580 znaków

2006-07-19 23:33
0

Jak już mówiłem zainstalowałem sobie Lazarusa. Niestety pojawił się problem. Jeśli chcę wykonać jakieś zdarzenie, choćby np. OnClick z Buttona dostaję komunikat: "Nie odnaleziono modułu: Classes". Jak można temu zaradzić?

PS. Szukając znalazłem tylko to: http://www.lazarus.freepa...ewtopic&p=10295 :(


homepage
<font size="1">Jeśli starasz się, by Twój system był idiotoodporny, zawsze znajdzie się idiota, który jest bardziej pomysłowy od Ciebie.</span>

Pozostało 580 znaków

2006-07-20 07:08
0

A jak go zainstalowałes?
Kompilując, czy przerabiając paczki RPM na DEB, to drugie na pewno działa ;)
jest opisane w oficjalnym podręczniku Lazarusa

Pozostało 580 znaków

2006-07-20 13:59
0

Instalowalem przerabiając rpm na deb...


homepage
<font size="1">Jeśli starasz się, by Twój system był idiotoodporny, zawsze znajdzie się idiota, który jest bardziej pomysłowy od Ciebie.</span>

Pozostało 580 znaków

2006-07-20 14:55
0

Ja musiałem sa tworzyć pliki konfiguracyjne, żeby dobrze działał, tak więc poczytaj FAQ

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0