Wątek przeniesiony 2019-05-06 00:33 z przez Ktos.

Chore zużycie procesora w okolicach 70%

Odpowiedz Nowy wątek
2019-05-05 23:23
0

Dzień dobry,

Ostatnio winows zaczął mi świrować. A konkretnie jego usługa Antimalware service. Przy starcie systemu potrafi wpieprzyć ponad 70% procka (i7-6700k).
Jak mogę to wyłączyć? Antyshit z microsoftu nie jest mi do niczego potrzebny, tym bardziej że jest 2/10.
screenshot-20190505232055.png
Windows defendera mam wyłączonego:
screenshot-20190505232148.png
Próbowałem po prostu ubić proces jak pan bug przykazał, ale wtedy komputer jest praktycznie nieużywalny (lagująca myszka).

Jakieś pomysły?

Pozostało 580 znaków

2019-05-05 23:25
1

Milion wyników w google?
https://www.google.com/search[...]b-d&q=Antimalware+service


Próbowałem pierwszych paru sposobów. Albo nie działa (tz pokazuje że jest wyłączony, a mimo tego pożera procka), albo nie ma odpowiednich wpisów w rejestrze które są pokazane na stronach. - NickOver 2019-05-06 21:02

Pozostało 580 znaków

2019-05-06 00:22
4

Jeśli użytkownik nie potrafi sam wyłączyć antywirusa, to znaczy, że jest mu on potrzebny.


"HUMAN BEINGS MAKE LIFE SO INTERESTING. DO YOU KNOW, THAT IN A UNIVERSE SO FULL OF WONDERS, THEY HAVE MANAGED TO INVENT BOREDOM."

Pozostało 580 znaków

2019-05-06 21:09
0

@somekind: Nie potrafi go wyłączyć bo microsoft tworzy ścierwo którego nie da się normalnie wyłączyć bez grzebania w rejestrze. Od zawsze nie mam antyvira i jakoś nigdy nie zawirusowałem sobie kompa. Tym bardziej że to ścierwo się samo włącza podczas restartu.
Dodam może jeszcze co jak na razie mam zrobione:

  • Wyłączone wszystko z poziomu panelu sterowania (oprócz opcji które ścierwo sam włącza)
  • W rejestrze, w kluczu HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender dodałem DisableAntiSpyware i ustawione na 1 (jako DWORD).

Próbowałem w zasadach grup to wyłączyć jednakże nie mam klucza Windows Defender. Jest tylko Windows Defender Application Guard oraz Windows Defender Exploit Guard

edytowany 2x, ostatnio: NickOver, 2019-05-06 21:27

Pozostało 580 znaków

2019-05-06 21:24
0

Jak masz wersję Pro, to sprawdź to: https://www.windowscentral.co[...]e-windows-defender-windows-10
Choć nie ma gwarancji, czy po jakichś aktualizacjach nie włączy się to to samo z powrotem.

Wyłączenie w opcjach nie działa. Proces nie jest ubijany a porestarcie się włącza. W ustawieniach grup takiej opcji nie mam. Taki klucz dodałem, niestety bezskutecznie. - NickOver 2019-05-06 21:29

Pozostało 580 znaków

2019-05-16 20:56
0

Odpal process explorera, znajdź zamulające wątki i pokaż najczęstszy stack trace, a najlepiej podepnij jakieś symbole. A z fusami to do wróżki...
Ten twój animalware to produkt microsoftu?
Lagująca myszka może sugerować że masz doinstalowane filtry albo extra drivery do kernela. Na pewno masz tylko 1 antywirus zainstalowany?

edytowany 1x, ostatnio: Patryk27, 2019-05-16 21:04
Zredagowałem nieuprzejmości - nie ma potrzeby obrażać autora. - Patryk27 2019-05-16 21:04
nieuprzejmość była w stosunku do narzędzia, jeżeli uważasz że wbudowany w W10 wodotrysk poczuł się obrażony, to chętnie narzędzie przeproszę - Przebrzydły Kontestator 2019-05-16 21:08

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0