Router rozłącza się co kilka minut

0

Mam router TP LINK TD-W8961ND i od wczoraj dziwnie się zachowuje tj. rozlacza mi sie z Internetem, długi czas nie ma neta i potem sie łączy, ale to trwa kilka minut i znowu się rozlacza. Dziś cały dzień nie miałem neta, zmuszony byłem do użytkowania mobilnego. Teraz znowu co chwila się łączy. Mam to urządzenie od 3 lat i wcześniej działał bez zastrzeżeń.
Mieliście podobny problem? Jak temu zaradziliscie?

0

może układ zdycha albo zasilacz, ciężko stwierdzić na odległość

0
czysteskarpety napisał(a):

może układ zdycha albo zasilacz, ciężko stwierdzić na odległość

Teoretycznie router działa,.wyglada to na problem z siecią. Pisałem do dostawcy i jak na razie dał mi wskazówkę bym wyłączył i włączył - co.zrobiłem.
Zasilacz? Spróbuję podmienić, bo mam drugi od modemu.
Dlatego podaję co sie dzieje, może ktoś z obecnych na forum miał podobnie i wie, jak się z tym uporać.

0

Miałem podobnie,ale u mnie router najnormalniej w świecie się przegrzewał,nie wiem czemu się tak zaczął zachowywać.
Jajka można było na nim smażyć :) i musiałem go wymienić bo zachowywał się podobnie jak twój.

0

Może to wina łącza (radiowy?). Albo DNS - jak nie masz internetu spróbuj ping 8.8.8.8, jeżeli zadziała to problem z DNS.

0

Dziękuję za radę. Wymieniłem zasilacz i router.... padł. Pomoglem mu trochę :)

Teraz kupuję nowy, na te chwile siedzę na modemie od dostawcy internetu.
Bylo pytanie czy mam radiowy - nie mam, i nie pingowalem DNS, ale będę wiedział na przyszłość. Moze przyda sie komuś kto bedzie w podobnej sytuacji.
Polecacie jakiś router, byle nie był drogi (nie chce wydawać duzo kasy) i najlepiej aneks A.
Plus niedługo będą montować światłowody - przy wyborze routera sa jakieś inne parametry jesli jest światłowód (tak z ciekawości pytam)

0

podłącz jakiegoś kompa bezpośrednio pod kabelek od neta i zobacz - będziesz miał jasno czy to wina urządzenia czy dostawcy

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0