sis 740 brak dzwieku

0

Witam,

mam od wczoraj komputer ale bez sterownikow. graficzna sobie znalazlam ale z dzwiekiem mam problem. Skyp twierdzi ze "problem z urzadzeniem odtwarzajacym". Nic nie slychac-oczywiscie. Sciagnelam pare sterownikow i do plyty glownej tez ale nie dziala nic :(.

programem EVEREST sprawdzilam sprzet, napisane jest ze:

pod multimedia wyswietlil: dzwiek Windows oraz dzwiek PCI/PnP - nic mi to nie mowi. O dzwieku nic tam wiecej nie ma.

przyta glowna to:

Opis urządzenia
Mostek północny (Northbridge): SiS 740

Nazwa płyty głównej ECS K7SOM+

Mial ktos podobny problem? Moze ktos ma sterowniki alebo wie skad pobrac?

Dziekuje pozdrawiam.

0

Najlepiej na stronie producenta płyty:
http://eu.ecs.com.tw/ECSWebSi[...]D=1&MenuID=7&LanID=16

Po lewej na górze z menu rozwijanego wybierz: Płyty główne, niżej wybierz Socket 462, a na końcu swój model płyty.
Jaką masz rewizję (Rev...)?

Pozdro.

0

Dziekuje, ja bylam na tej stronie zanim napisalam i sciagalam te sterowniki kilka razy probowalam z roznych zrodel ale to nic nie dalo. Nie wiem w czym jest problem. Ten komp byl do uzytku ogolnego wielu ludzi i wlasnie w pewnym momencie padly graficzna i dzwiekiowa. Podejrzewa sie ze ktos cos specjalnie zakombinowal ze sterownikami.

Grafike przywrocilam ale z fonia nie umiem. Nie wiem z czym moze byc problem. Cos sobie kojarze z przeszlosci ze byla jakas opcja wlaczania karty ktora jest na plycie czy cos takiego.

Szkoda ze nie zrobilam ale trudno. Wsadzilam creativa zwyklego :D heh

W kazdym razie dziekuje.
Pozdrawiam.

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0