Powolna nowa nagrywarka dvd.

Odpowiedz Nowy wątek
2006-12-15 16:55
0

Witam.
Mam problem z nowym kompem. P 4 2,8x2, 1GB GOODRAM Dual Channel, Seagate 250GB 16MB NCQ, DVD-RW Samsung SH-S182M. Sprawa dotyczy tej ostatniej. Otóż teoretycznie napęd powinien odczytywać płyty dvd z prędkością 12x, a u mnie (w XP-ku z SP2) ograniczona jest ona do ok 2x (1,5-2,5 MB/s). Pod 98SE po włączeniu DMA transfer jest troszeczkę lepszy ale i tak zaniżony. Jak włączyć DMA dla nagrywarki pod XP-kiem? Testowałem na różnych płytach cd i dvd. Poza tym w trakcie kopiowania z płyty na dysk komp niemiłosiernie się muli. Dysk i nagrywarka są na oddzielnych kanałach IDE. Miał być fajny szybki komputer a tu taki zonk. Czy ktoś wie czemu tak się dzieje?


Nie trąb proszę. Ty też się kiedyś uczyłeś.

Pozostało 580 znaków

2006-12-15 17:18
0

A jaki rodzaj transferu jest ustawiony we właściwościach danego kontrolera w menedżerze urządzeń?


<font color="red">Konto porzucone</span>

Dzięki wszystkim forumowiczom za lata wspólnych dyskusji; miłej zabawy w programowanie!
Sławomir 'Szczawik' Włodkowski

Pozostało 580 znaków

2006-12-15 18:15
0

Znalazłem gdzie sie ustawia DMA. Tryb transferu miałem ustawiony na "Tylko PIO". Zmieniłem na "DMA jezeli dostepne", przełaczyłem nagrywarke na master, połaczylem kablem 80-zyłowy. Po restarcie tryb transferu mam tak jak ustawiłem - "DMA jezeli dostepne", a biezacy tryb transferu - "Ultra DMA tryb 2". Jest lepiej, bo podczas kopiowania z płyty Winamp gra juz płynnie, transfer wzrosl, ale nieznacznie do ok 3-3,5MB/s. Co jeszcze da sie z tym zrobic?

Dysk raczej nie jest tu winny bo kopiowanie miedzy partycjami odbywa się z prędkością ok 12MB/s (16MB cache + NCQ + 80 zyl).


Nie trąb proszę. Ty też się kiedyś uczyłeś.

Pozostało 580 znaków

2006-12-15 19:29
0

A ustawiles DMA na dwoch kanalach IDE? Poza tym transfer zalezy jeszcze od plyty. Najlepiej wyprobuj jakas oryginalna jak masz.

Jezeli Winamp juz nie muli to chyba masz DMA i jest ok.

Pozostało 580 znaków

2006-12-15 20:17
0

Może pomoże update BIOSa, albo firmware w nagrywarce.


<font color="red">Konto porzucone</span>

Dzięki wszystkim forumowiczom za lata wspólnych dyskusji; miłej zabawy w programowanie!
Sławomir 'Szczawik' Włodkowski

Pozostało 580 znaków

2006-12-17 13:59
0

DMA ustawione jest na wszystkich kanałach. A nagrywarka jest nówka sztuka i ma BIOS w wersji SB02 czy jakoś tak, czyli najnowszy dostępny.


Nie trąb proszę. Ty też się kiedyś uczyłeś.

Pozostało 580 znaków

2006-12-17 14:17
0

A wymieniales magistrale ? Moze tasma jest dupnieta ?


30.03.2011 :) na świat przyszły Ala i Natalka :*

Pozostało 580 znaków

2006-12-17 14:40
0

Wcześniej miałem starą taśmę 40-żyłową i jak już pisałem wymieniłem ją na 80-tkę (nowy okragły). Kabel powinien być sprawny (nówka), ale czy każda żyła "jest ciągła" to nie wiem.
Ale przecież 80 zył wymagane jest dopiero dla UDMA100 i 133, a napędy optyczne chodzą na ATA33 i 40 powinno im wystarczyć. Chyba że się mylę. Mylę się?


Nie trąb proszę. Ty też się kiedyś uczyłeś.

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0