Wątek przeniesiony 2018-05-05 10:51 z JavaScript przez Patryk27.

angular wtf?

0

Wytłumaczy mi jakiś miły pan dlaczego ten framework jest tak popieprzony i niektóre importy etc. z wersjii angular5/angular6 nie są kompatybilne? tzn przy importowaniu wyskakują errory -> musze się doszukiwać co nie tak, PRAKTYCZNIE ZE WSZYSTKIM. Czy to jest normalne? Przecież ja strace wszystkie włosy próbując to ogarnąć

Nie są kompatybilne z tymi z wcześniejszych wersji, mam na myśli że jak sobie przeglądam jakiś tutorial czy guide, to są na nich starsze wersje -> co za tym idzie inne importy itd.

1

bo nie i h... to je google tego nie pomalujesz :D

0

to jest wlasnie angular, lepiej zainwestuj juz w peruki;)

0

Na GH widać co tam się dzieje po wejściu wersji 6 :-)
title

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0