poprawka w autocontent, która jest i jej nie ma

Odpowiedz Nowy wątek
2006-09-05 19:33
0

zassałem najnowsze źródła (jako zip archive) i okazało sie, że nie działa mi poprawka dotycząca buga 344 (nieunikatowe id w automatycznym spisie tresci) - działa w serwisie, ale nie ma o niej wzmianki w changelogu, co więcej nie leży na CVSie 8-O
trzeba zrobić jakieś czary mary, żeby działała?
poprawka dotyczyła pliku inlude/parser.php


Piszę programy w językach: C, C++, Java, Python, Bash, PHP, SQL.
Przyjmuję zlecenia

Pozostało 580 znaków

2006-09-05 20:34
0

I tak masz szczescie, ze udalo Ci sie zainstalowac Coyote. Ja od paru dni walcze... bez skutku :-/
ale fakt - zdarza sie czasem, ze jakas poprawka wyladuje na ftp a o cvs sie zapomni..


Pozostało 580 znaków

2006-09-05 21:16
0

Hmm... bug nie zostal zamkniety wiec to normalne ze nie ma na CVS. Jestes pewien ze ktos to zrobil i umiescil na FTP?

Pozostało 580 znaków

2006-09-05 21:23
0

poprawke napisałem ja (16 lipca 2006), a że działa to widzę po linkach w delphi-kompendium

jak możesz to looknij czy na ftpie plik parser.php w lini 679-681 ma:

            /* popraw anchory wystepujace kilkakrotnie - bug#344 */
            $frequency_ary = array_count_values( $matches[3] );
            foreach ( $frequency_ary as $fa_key => $fa_value )

@Marooned: a co jest nie tak? moze masz mysql5?


Piszę programy w językach: C, C++, Java, Python, Bash, PHP, SQL.
Przyjmuję zlecenia

Pozostało 580 znaków

2006-09-06 07:07
0

Mały offtop

Mam MySQL 4.4.4
Po instalacji wita mnie błąd, który opisałem w BugLiście ale po jego naprawieniu wita mnie kolejny:

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'AND c.theme_id = 1 AND i.imageset_i (1064)

[edited]
ok, błąd jest bo w coyote_config nie ma stałej informującej o domyślnej skórce

INSERT INTO `coyote`.`coyote_config` SET `config_name`='DEFAULT_TEMPLATE', `config_value`='1';

załatwia sprawę.. tylko gdzie to doda na CVS? Chyba do install/data.sql ?

Oczywiście byłoby za pięknie.. next:

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 4 (1064)
no to szukamy...

btw, na tej stronie z errorem przydała by się informacja w jakim pliku jest błąd bo tak to trzeba szukac po kawałku zapytania... a w tym przypadku ów kawałek to nawias.. bosko.. jak to znaleźc? :/

[dodano dnia następnego :)]
poprawki kodu leżą już na dysku, za chwile wrzuce na cvs i ftp
poprawiono:
1) na stronie z errorem wyświetla się całe zapytanie - do tej pory pole to zawsze było puste
2) poprawiony ostatni błąd z tego posta - problemem był brak jakichkolwiek artów po czystej instalacji
3) cos tam chyba jeszcze, nie pamietam :P


Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0