Jak to jest z Frameworkami

Odpowiedz Nowy wątek
2006-10-02 20:55
0

Witam,
napisałem program w c# dla Frameworka 1.0 - i mam teraz takie pytanko, czy jesli ktoś ma na komputerze zainstalowane .NET Framework 2.0 to czy uruchomi mu się ten programik - czy będzie musiał doinstalować .net 1.0??

z góry dzięki za pomoc :)
pozdrawiam

Pozostało 580 znaków

2006-10-02 22:19
ktostam
0

niestety frameworki nie sa ze soba kompatybilne - nawet w dol - co jest raczej wielkim minusem platformy .net

Pozostało 580 znaków

2006-10-04 19:07
0

Powiem inaczej - dzięki temu nie ma czegoś takiego jak niezgodność wersji bibliotek DLL. Zawsze masz biblioteki w wersji dostosowanej do programu.

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0