Błąd podczas odpalania aplikacji .NET Framework 2.0

Odpowiedz Nowy wątek
2013-06-21 13:12
0

Witam,
Mam problem z aplikacją którą zrobiłem.
Na niektórych kompach z XP nie chce się włączyć, a na reszcie działa tzn na innych z XP Vistą i 7. W podglądzie zdarzeń mam błąd :
Event Type: Error
Event Source: .NET Runtime 2.0 Error Reporting
Event Category: None
Event ID: 5000
screen w załączniku
Na stronie MS znalazłem 2 metody rozwiązania tego problemu.

  1. mi nie działa i onią was chce zapytać
  2. działa ale jest niezalecana przez MS a poza tym kłopotliwa.

http://support.microsoft.com/default.aspx?scid=kb;EN-US;911816

Używam VS2010 i nie wiem jak wykonać 9 pkt w tej 1 metodzie.
Pozatym ten opis jest niby do ASP a ja używam C# WPF wiec umnie nie ma web.config ino app.config
i wogle spotkaliście się z tym żeby takie cuda robić?
Czy może ja robie błąd gdzieś a go nie widze.

Pozostało 580 znaków

2013-06-21 13:33
0

Wyciszanie wyjątków nie jest rozwiązaniem.
Masz gdzieś błąd w kodzie, program się wywala. Ta strona nie jest rozwiązaniem dla ciebie.

Najlepiej zdebuguj program na kompie, na którym nie działa, zobaczysz na czym się dokładnie program wysypuje.

PS. Zobacz czy zainstalowanie .Net 3.5 (konkretnie tej wersji) na felernym komputerze rozwiązuje problem.

edytowany 1x, ostatnio: Azarien, 2013-06-21 13:35
.Net 3.5 nic nie daje A jak mówisz ze to błąd w kodzie to czemu ino na kilku kompach na XP on występuje ? - goblin306 2013-06-21 13:44
Bo czymś się różnią. - Azarien 2013-06-21 15:16

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0