Przy użyciu history.back wygasa sesja.

Odpowiedz Nowy wątek
2011-10-03 14:01
0

Mam taki problem ze mam wyszukiwanie wciskam wyszukaj i mam liste wynikow nastepnie biore WIECEJ na jeden z wynikow i tam mam POWROT do listy wynikow jak wciskam to pisze ze:

Strona sieci Web wygasła

Najbardziej prawdopodobna przyczyna:
•Kopia lokalna tej strony sieci web jest nieaktualna, witryna sieci web wymaga ponownego pobrania.

Możesz spróbować wykonać następujące czynności:

Kliknij przycisk Odśwież na pasku narzędzi, aby ponownie załadować stronę. Po odświeżeniu może być konieczne ponowne przejście do określonej strony sieci Web lub ponowne wprowadzenie informacji.

dzieje sie tak tylko na IE ? wiecie co to moze byc ?

Pozostało 580 znaków

2011-10-03 19:31
1

Ja znam przyczynę! Używasz dziesięcioletniej przeglądarki za której wycofaniem jest już sam MS...


Women were the reason I became a monk - and, ah, the reason I switched back...

Pozostało 580 znaków

2011-10-03 19:50
0

IE 9.0 ?

Pozostało 580 znaków

2011-10-03 19:53
0

Strona w PHP? Masz session_start()?

Pozostało 580 znaków

2011-10-03 19:54
0
Marcin.Miga napisał(a)

Strona w PHP? Masz session_start()?

Ten znowu od rzeczy. Taki komunikat pokazywał się w starym IE w momencie kiedy próbowałeś wrócić na stronę która została pobrana przy użyciu requestu POST. Z naciskiem na "starym IE".


Women were the reason I became a monk - and, ah, the reason I switched back...
Nieprawda. W nowym również. Jeśli korzystałeś ze zmiennych sesyjnych, bez wykonania session_start - Marcin.Miga 2011-10-04 08:36
Co mają zmienne sesyjne do client-side? Ty wiesz jak to działa? - Demonical Monk 2011-10-06 22:35

Pozostało 580 znaków

2011-10-03 20:07
0

Znalazłem opis tego na MS stronie ale mowili ze to bylo poprawione w SP 2 a teraz maja SP 3 chyba, to sie dzieje na windows 7 ale nie mam pojecia czemu. na FF i innych ok a z tym IE zawsze sie musi cos wykrzaczyc. Musze podczepic ten BACK pod jakas funkcje i przesylac dane do formularza bo napisali ze ze wzgledow bezpieczenstwa przegladarka nie wysyla danych dopiero po odswiezeniu recznym dziala ok. uhhhh

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0