NIewyswietlany aplet w Win98 (aplet01 not found)

Odpowiedz Nowy wątek
tro.ol
2006-12-29 00:26
tro.ol
0

Witajcie,
zrobilem sobie aplecik
http://www.tpascal.ovh.org/projekty/aplet/aplet01.html

I mam problem bo jesli uruchamiam go z Internet Explorer 6 w Win98 to mi sie ten aplet nie pojawia, a np. chaty i strony oparte na javie wyswietlaja mi sie. A czemu ten aplet sie cche sie pojawic?
Na WinXp sie pojawia, a win98 pisze mi w statusie class aplet01 not found.

o co biega?

Pozostało 580 znaków

2006-12-29 18:59

Rejestracja: 13 lat temu

Ostatnio: 12 lat temu

0

wez wkoncu wrzuc wyłaczenie muzyki w metode stop albo destroy, drugi raz kliknołem na ten link i drugi raz musiałem czekac az muzyka sie skonczy i drugi raz sie wk.... :[

co do apletu :
to zajrzyj do kodu strony

<applet code=aplet01 width=750 height=500 viewastext>
 <param name="nazwa" value="Wartosc parametru">
 </applet>

to jest M$ nie wymagaj ze bededzie poprawnie reagował na twoje bledy
jak nie wiesz o co chodzi to powiem ci ze brak jest srednikow code="aplet01"
powinno byc ok

btw co to dokładnie ma byc, jak bys mogl to przedstaw swoje załozenia
aha dodaj kodowanie do strony nie bedzie krzaczkow zamiast polskich liter

Pozdrawiam BookaYashee

Pozostało 580 znaków

tro.ol
2006-12-29 23:34
tro.ol
0

Wybacz mi ze tak sie wkurzyles. To byl zrobiony na szybko aplecik, bo chodzilo mi tylko o ten jeden blad, ten kod jeszce wymaga zmian, biorac pod uwage to ze dopiero java zajmuje sie chyba od 4 dni, i dopiero doczytuje i poprawiam bledy.
Te bledy z muzyka i buforowaniem grafy sa juz poprawione od 2 dni, tyle ze nie wrzucilem tego na serwer.

Co do "" to nic nie zmienia, zreszta tak to M$, ale IE6 ma taka budowe ze akceptuje kod bez "". Zreszta sprawdzilem i jak daje to w cudzyslowiu nic sie nie zmienia, dalej nie znajduje apletu :/

A co to ma byc, jest to wrąbanie wszystkiego co bede potrzebowal w jeden aplet aby zrobic gre Rpg: czyli muza, podwojne buforowanie i skroling mapy, reszta to klasy jakie musze zrobic i jezcze obsluga sieci.

Wiec moze ktos ma jeszcze jakis pomysl czemu ten aplet sie nie pojawia?

Pozostało 580 znaków

2006-12-30 17:58

Rejestracja: 13 lat temu

Ostatnio: 12 lat temu

0

Zapomniałem dodać wczoraj, powinno być

 ... code="aplet01.class"  ...

Pozdrawiam BookaYashee

Pozostało 580 znaków

Odpowiedz

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0