Windows 7 - Udostępnianie połączenia internetowego

Odpowiedz Nowy wątek
2011-09-03 13:27
0

Witam
Mam problem z włączeniem udostępniania połączenia internetowego (ICS) pod Windows 7. Jakiś rok temu włączyłem udostępnianie i było wszystko ok, ale teraz wyłączyłem i nie mogę z powrotem włączyć. Kiedy zaznaczam opcję Zezwalaj innym użytkownikom sieci na łączenie się poprzez połączenie internetowe tego komputera i klikam OK to wyświetla się komunikat

Podczas włączania Udostępniania połączenia internetowego wystąpił
błąd.
(null)
W Podglądzie zdarzeń mam takie wpisy:


Typ uruchamiania usługi Udostępnianie połączenia internetowego (ICS) został zmieniony z uruchamianie na żądanie na autostart.

Usługa Udostępnianie połączenia internetowego (ICS) weszła w stan uruchomienia.

Usługa Usługa bramy warstwy aplikacji weszła w stan uruchomienia.

Typ uruchamiania usługi Udostępnianie połączenia internetowego (ICS) został zmieniony z autostart na uruchamianie na żądanie.

ICS_IPV6 nie może przydzielić bajtów pamięci. Może to wskazywać, że w systemie brakuje pamięci wirtualnej lub że menedżer pamięci napotkał błąd wewnętrzny.

Usługa ICS_IPV6 nie mogła skonfigurować stosu IPv6.

ICS_IPV6 nie może przydzielić bajtów pamięci. Może to wskazywać, że w systemie brakuje pamięci wirtualnej lub że menedżer pamięci napotkał błąd wewnętrzny.

ICS_IPV6 nie może przydzielić bajtów pamięci. Może to wskazywać, że w systemie brakuje pamięci wirtualnej lub że menedżer pamięci napotkał błąd wewnętrzny.

Usługa Udostępnianie połączenia internetowego (ICS) weszła w stan zatrzymania.

Usługa Usługa bramy warstwy aplikacji weszła w stan zatrzymania.


 O co chodzi? Mi pomysły się już skończyły.
edytowany 1x, ostatnio: lukasz1235, 2011-09-03 13:27
windows nie lubi twojego avatara. zmien go i sprobuj jeszcze raz. - Kwpolska 2011-09-03 13:41

Pozostało 580 znaków

2011-09-03 17:01
0

Skoro ICS_IPV6 generuje błędy, spróbuj wyłączyć obsługę protokołu IPv6 dla udostępnianego połączenia. Istnieje spora szansa, że nie używasz IPv6 :-)

Pozostało 580 znaków

2011-09-03 17:49
0

Kiedy zmienię w rejestrze wpis HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters\EnableICSIPv6 z 1 na 0 to błędy związane z IPv6 znikają, ale nadal nie mogę włączyć udostępniania.

Pozostało 580 znaków

2011-09-03 17:56
Rev
2011-09-03 18:10
0

Jak już napisałem tego błędu już nie ma, ale nadal nie działa. Zresztą wcześniej już to czytałem i niewiele pomogło.

Pozostało 580 znaków

2011-09-04 11:07
0

Szanse masz nikłe. Polityka zastosowana w Windows jest taka, że wszystko na pewno działa. Wiec jeśli jednak coś NIE działa, to rzadko kiedy mamy dostępne jakiekolwiek logi mówiące w sposób wyczerpujący i dokładny o tym, w czym jest problem.

Pozostaje raczej reinstalacja systemu.

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0