kategoryzowanie nie zawsze działa..

Odpowiedz Nowy wątek
2006-08-09 16:04

Rejestracja: 16 lat temu

Ostatnio: 9 lat temu

0

WinAPI
XML

Windows

Cała masa kategori głównych, artykułów o Delphi a takze o WinApi ma wpisaną kategorie { {CAT:Zalążki artykułów}} a naprawde nie sa do niej przydzielone

skale problemu obrazuje porównanie:

http://4programmers.net/Zalążki_artykułów - 7 pozycji
imieniny - 9 stron wyników


<url>http://kooba.pl/</url>

Pozostało 580 znaków

ŁF
2006-08-09 19:20
ŁF
Moderator

Rejestracja: 17 lat temu

Ostatnio: 8 godzin temu

0

owszem, działa, ale tylko dla artykułów. jak się okazuje podkategoria może należeć tylko jednej, macierzystej kategorii.


Pozostało 580 znaków

2006-08-09 19:43

Rejestracja: 16 lat temu

Ostatnio: 9 lat temu

0

ok, ale to jest raczej niedociągnięcie.. struktura bazy umożliwia naprawienie tego?


<url>http://kooba.pl/</url>

Pozostało 580 znaków

ŁF
2006-08-09 21:48
ŁF
Moderator

Rejestracja: 17 lat temu

Ostatnio: 8 godzin temu

0

nie wiem, wydaje mi się że to kwestia kodu a nie bazy. Adam?


Pozostało 580 znaków

2006-08-11 21:25

Rejestracja: 16 lat temu

Ostatnio: 9 lat temu

0

widać boss już dawno o tym wie http://4programmers.net/User:Adam_Boduch

mam nadzieje ze szybko zostanie to poprawione


<url>http://kooba.pl/</url>

Pozostało 580 znaków

2006-08-14 17:36
Administrator

Rejestracja: 18 lat temu

Ostatnio: 14 godzin temu

0

Yhm, to niedociagniecie wynikalo raczej z braku czasu, szybko trzeba bylo wdrozyc projekt i powiedzialem sobie: w trakcie testowania nowych funkcji Coyote'a dodam taka mozliwosc :) Oczywiscie, w praniu wyszlo co innego (brak czasu).

Pozostało 580 znaków

Odpowiedz

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0