Pobieranie tensorflow pokazuje błąd

Odpowiedz Nowy wątek
2020-03-20 10:21

Rejestracja: 2 lata temu

Ostatnio: 1 dzień temu

0

Witam,
kiedy w terminalu wpiszę

pip install tensorflow

pokazuje mi:

ERROR: Could not find a version that satisfies the requirement tensorflow (from versions: none)
ERROR: No matching distribution found for tensorflow

Wie ktoś, co powinienem zrobić, aby pobrało?

Pozostało 580 znaków

2020-03-20 10:30
Moderator

Rejestracja: 12 lat temu

Ostatnio: 4 minuty temu

Lokalizacja: Wrocław

0

Nie spełniasz wymagań: https://www.tensorflow.org/install/pip.


Pozostało 580 znaków

2020-03-20 10:31

Rejestracja: 2 lata temu

Ostatnio: 1 dzień temu

0
Patryk27 napisał(a):

Nie spełniasz wymagań: https://www.tensorflow.org/install/pip.

Czy to oznacza, że nie mogę używać w ogóle tensorflow?

Pozostało 580 znaków

2020-03-20 10:59
Moderator

Rejestracja: 12 lat temu

Ostatnio: 4 minuty temu

Lokalizacja: Wrocław

2

Jeśli nie spełniasz wymagań, nie możesz używać tensorflow - taka jest idea wymagań :-P


edytowany 1x, ostatnio: Patryk27, 2020-03-20 11:32

Pozostało 580 znaków

2020-04-01 23:16

Rejestracja: 2 lata temu

Ostatnio: 1 dzień temu

1

Udało się!
Problem rozwiązałem pobierając wersję 64 bitową ze strony link. Wybrałem wersję 3.7.6, zgodnie z wymaganiami, które znalazłem pod linkiem link

Pozostało 580 znaków

Odpowiedz

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0