< script > i wygląd tabeli

Odpowiedz Nowy wątek
2004-04-04 12:52
0

Mam problme ze stroną, którą chce umieścic na serwerze lycos. Automatyczne reklamy, które tam są, dodaja do treści strony swoje skrypty na początku i na koncu wyświetlanych plików html. Juz pół biedy że zawartością samych reklam (bo mozna je schować), ale problemem jest działanie tagów <script></script> dodawanych na początku dokumentu :| . Nie wiem jakim cudem ale wpływaja one na wygląd tabel, a konkretnie odstepów w pionie w wyniku czego strona która ma wygladać tak:
http://www.kolorowe.krakow.pl/~tom/news04_1.htm
wygląda tak:
http://www.members.lycos.co.uk/czyzyny/news04_1.htm
(chodzi mi o wyglad lewej tabelki, róznice widać tylko pod IE).

Czy ktoś ma pomysł na zlikwidowanie tego błędu ??


80% problemów które pojawiają sie na forum w postach rozwiązaliby samodzielnie ich autorzy, gdyby nie mieli internetu...

Pozostało 580 znaków

2004-04-04 15:57
0

U mnie na IE(6.0.2800.1106) nie widać róznicy.
Na operze(7.04) rozjeżdza się troche na szerokosć.
Na Netscap'ie wszystko jest cool, tylko menu coś sie ponajeżdzało :)


Pozostało 580 znaków

2004-04-04 18:07
0

Nie wiem jakim cudem ale wpływaja one na wygląd tabel

Najprawdopodobniej <!DOCTYPE musi być pierwszym w kolejności
tagiem, jak go wywalisz to otrzymasz taki sam efekt jak z tagiem SCRIPT przed nim...


Pozostało 580 znaków

2004-04-04 19:36
0

Najprawdopodobniej <!DOCTYPE musi być pierwszym w kolejności
tagiem, jak go wywalisz to otrzymasz taki sam efekt jak z tagiem SCRIPT przed nim...

Owszem, jeśli dam go PRZED <script> to wszytko jest ok, ale jeżeli go wyrzuce lub umieszcze za <script> to nic nie zmienia. A na serwerze nie mam możliwości dopisać czegokolwiek przed autmatycznie dodawanym skryptem :| .


80% problemów które pojawiają sie na forum w postach rozwiązaliby samodzielnie ich autorzy, gdyby nie mieli internetu...

Pozostało 580 znaków

2004-04-04 21:33
0

Najprawdopodobniej <!DOCTYPE musi być pierwszym w kolejności
tagiem, jak go wywalisz to otrzymasz taki sam efekt jak z tagiem SCRIPT przed nim...

Owszem, jeśli dam go PRZED <script> to wszytko jest ok, ale jeżeli go wyrzuce lub umieszcze za <script> to nic nie zmienia. A na serwerze nie mam możliwości dopisać czegokolwiek przed autmatycznie dodawanym skryptem :| .

weź poszukaj gdzieś na tym forum było jak wyłączyć te skrypty tylko nie chwal sie tym:)


Pozdrowienia Waldi

Pozostało 580 znaków

2004-04-05 13:01
0

weź poszukaj gdzieś na tym forum było jak wyłączyć te skrypty tylko nie chwal sie tym:)

Hmm dzięki za zainteresowanie ale z tego co wiem jest sposób na zablokowanie działania tych skryptów ale nie na ich usunięcie. A mój problem polega własnie na tym że dodaja mi sie do strony (i psują tabele), a nie w tym że pokazują reklamy.


80% problemów które pojawiają sie na forum w postach rozwiązaliby samodzielnie ich autorzy, gdyby nie mieli internetu...

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0