Slider CSS nie działa

Odpowiedz Nowy wątek
2014-08-19 13:46
0

Witam,
Kto mi podpowie dlaczego nie działa mi slider ?

<div class="container">
    <img class='photo' src="images/zdjecie7.jpg"/>
    <img class='photo' src="images/zdjecie17.jpg"/>
    <img class='photo' src="images/zdjecie37.jpg"/>
    <img class='photo' src="images/zdjecie37.jpg"/>
</div>
.container
{
  margin:50px auto;
  width:500px;
  height:300px;
  overflow:hidden;
  border:10px solid;
  border-top-color:#856036;
  border-left-color:#5d4426;
  border-bottom-color:#856036;
  border-right-color:#5d4426;
  position:relative;
}
.photo
{
  position:absolute;
  animation:round 16s infinite;
  opacity:0;
}

@keyframes round
{
  25%{opacity:1;}
  40%{opacity:0;}
}

img:nth-child(4){animation-delay:0s;}
img:nth-child(3){animation-delay:4s;}
img:nth-child(2){animation-delay:8s;}
img:nth-child(1){animation-delay:12s;}

Eclipse się burzy tak jakby nie widział animacji

edytowany 1x, ostatnio: lukaszs7, 2014-08-19 15:37

Pozostało 580 znaków

2014-08-19 13:51
0
  1. koloruj składnie
  2. podaj przykład - jakiś działający link, albo przykład na jsfiddle albo czymś podobnym
  3. Eclipse to nie przeglądarka ;)

HAKGER - 50% Complete

Pozostało 580 znaków

2014-08-19 15:46
0

Chodzi mi dokładnie o ten przykład: http://codepen.io/pixelgrid/pen/hjBrE
A jeśli chodzi o eclipse to wraz z pluginem Aptana Studio tworzy narzędzie do tworzenia stron www, dlatego napisałem, że się buntuje :)
Dokładny komunikat: "Property animation doesn't exist".

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0