Witam,
walczę z próbą uruchomiania na apachu pod Debianem wspomnianego w temacie modułu. Zainstalowałem za pomocą:

apt-get install php5-pecl-http
php5enmod pecl-http

no i tu pojawił sie problem gdyż po restarcie apacha w error.log był problem z zależnościami przy ładowaniu pliku .so zatem zmodyfikowałem pecl-php.ini w floderze mods-availavle na:

 extension=raphf.so
extension=propro.so
extension=http.so

oczywiście instalując uprzednio potrzebne rzeczy. Po tym zabiegu apacz wstał bez błędów ale po odpaleniu skryptu:

 <?php
    $r= new HttpRequest('test');
?>

jadnak apac mi krzyczy, że nie znalazł klasy: HttpRequest.
Czy ktoś wie jak się dobrać do wyżej wsopmnienej klasy?