Symfony 2.3 vs 2.5

0

Chciałbym znaleźć pracę jako programista, ale znam tylko czysty php i pracodawcom to nie wystarcza. Najczęściej widzę w wymaganiach znajomość Symfony więc tego frameworka postanowiłem się zacząć uczyć. Wchodzę na stronę i widzę 2 wersje: 2.5 z supportem do lipca 2015 roku i 2.3 z supportem do maja 2016 roku. Dlaczego późniejsza (?) wersja ma krótszy support? Którą wersję powinienem (którą polecacie) ściągnąć?

0

Dobra, już olewam na razie, bo na linuxpl.com i tak nie mam dostępu do sudo i sobie nie zainstaluję.

0

A może jednak znajdzie się sposób bez sudo,

0

eee.. a nie możesz sobie zainstalować lokalnie?

0

Może tak zrobię, chociaż wolałbym się uczyć na Linuxie, a u siebie mam tylko Windowsa. Żeby mieć 2 systemy to też się co nieco trzeba znać i mam raczej niezbyt przyjemne doświadczenia z tym związane.

0

są jeszcze wirtualne maszyny

0

Jest i vagrant.

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0