Xamarin (Visual Studio) - Problem z uruchomieniem emulatora

2017-08-16 19:21
0

Witam.

Zainstalowałem VS 2017 (z Xamarinem) i próbuje uruchomić emulator Androida.
Otrzymuje błąd:
screenshot-20170816191823.png

Nie widzę nigdzie w BIOSie tego typu ustawień.
HAXM instalowałem "ręcznie" z pobranego ze strony Intela zipa, ponieważ z poziomu SDK Managera nie mogłem:
screenshot-20170816191944.png

Sprzęt na którym uruchamiam VS:
HP Compaq 6200 Pro (procesor: i7-2600)

Da się to jakoś obejść?

Pozdrawiam i dziękuję :).

Pozostało 580 znaków

2017-08-16 19:35

Wydaje mi się, że nie masz uruchomionej wirtualizacji Hyper-v na komputerze.
Najpierw otwórz PowerShell jako administrator i wykonaj polecenie:

Enable-WindowsOptionalFeature -Online -FeatureName:Microsoft-Hyper-V -All

Następnie zrestartuj komputer i wejdź w bios. Spróbuj tam odnaleźć pozycje podobną do:

Virtualization/VT-d -> ENABLED

Jeżeli to nie pomoże, sprawdź czy masz najnowsza wersję Service Pack. W ostateczności zaktualizuj Bios.

Osobiście polecam Ci spróbować Visual Studio Emulator for Android.
Pozdrawiam ;)

edytowany 2x, ostatnio: Visual Code, 2017-08-16 19:44

Pozostało 580 znaków

2017-08-16 20:20
0

Okazało się, że w BIOSie były ustawienia odpowiedzialne za wirtualizację (oczywiście była wyłączona), nie spodziewałem się jednak że te ustawienia będą w menu Security (szukałem wszędzie ale nie tam :p ).

Cieszę się, że się udało :) - Visual Code 2017-08-16 21:10

Pozostało 580 znaków

Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0