Jak naprawić błąd php - wamp?

2015-01-06 13:16
0

Siemka, kiedy próbuję zalogować się w swojej formie na localhoście nic się nie dzieje, zamiast tego w php_error w logach wampa widzę coś takiego:

 PHP Warning:  PHP Startup:  in Unknown on line 0 

Jak to naprawić?

Pozostało 580 znaków

2015-01-06 13:22
0

Krótkie przejrzenie google mówi żebyś poszukał błędów z rozszerzeniami (extensions), najlepiej chwilowo je wyłączył. Jeżeli nie masz żadnych ustawionych, zakomentuj całą linię w php.ini. Możesz też spróbować wyłączać po kolei rozszerzenia i sprawdzać które zawiniło.

Pozostało 580 znaków

2015-01-06 13:43
0

Nie pomaga :/

Pozostało 580 znaków

2015-01-06 14:08
0

Czy wcześniej Wampp działał? Czy wcześniej próbowałeś zainstalować normalnie apache mysql php? Próbowałeś Xampp-a? On mi zawsze działa a, rozumiem że instalacja Wampp-a nie jest Twoim celem tylko praca z PHP.


Life is Strange

Pozostało 580 znaków

2015-01-06 14:26

Wcześniej Wamp działał idealnie, wystarczyło odpalić "Start WampServer64" i śmigało, aż miło. Dzisiaj odpalam jak zwykle, a tu bum... skrypt logowania, łączenie z bazą danych nie działa ... np. zwykłe polecenia php działają w stylu echo itp. ale nie mogę połączyć się z bazą i tabelami ;_;.

@edit
Poradziłem sobie, po prostu w formie do logowania dodałem skrypt sprawdzający czy jestem zalogowany, jak nie to miało nie wykonać dalszej części xD Dzięki za pomoc :)

edytowany 1x, ostatnio: Pan Herbaciarz, 2015-01-06 14:40

Pozostało 580 znaków

Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0