Problemy z wykrywaniem telefonu przy debbugowaniu USB

0

Mam problem z wykrywaniem telefonu przy debbugowaniu USB.
-Wersja androida: 4.1.2
-Google USB driver zainstalowane przez Android SDK Managera, oczywiście potem zaktualizowane sterowniki w telefonie (całość według http://developer.android.com/tools/extras/oem-usb.html).
-opcja debugowania w telefonie włączona
-w zakładce bezpieczeństwo instalacja nieznanych źródeł też włączone
-posiadam Windows 7 64bit

Próbowałem telefony (S3, galaxy note) podpinać jako pamięć masowa, aparat - efekt ten sam - nie jest wykrywany ani przez Eclipse, Xamarin studio, chrome również go nie widzi (w zakładce chrome://inspect/#devices).

W czym może być problem (raczej nie jest on po stronie telefonu)

0

Zrobiłem wszystko według przepisu z tej strony lecz sytuacja dalej jest taka sama i nie działa. Poniżej screen wszystkiego:

0

Troche inaczej to u mnie wygląda (zakładki google nie ma), poniżej screen:
Sterowniki ze śnieżki (adt-bundle-windows-x86_64-20140702\sdk\extras\google\usb_driver) są aktualne, to na kolejnym screenie:

Edit. Przy ponownej instalacji dostaje błąd dla "SAMSUNG_Android":

1

Ogólnie jest dużo problemów z androidem na S3. Radziłbym szukać rozwiązania u samego źródła http://forum.android.com.pl/f550/. Jednak dalej obstaje , że masz złe sterowniki zainstalowane.

1

Popatrz tu http://androidxda.com/download-samsung-usb-drivers

A jak to nie pomoże to szukaj na stronie samsunga w dziale download

0

Spróbuj na innym systemie (np. Linux). Mi nexus 4 nie działa ADB na win 7 32, natomiast na linuxie tak (może to być spodowowane innymi czynnikami, ale spróbować nie zaszkodzi)

0

a przez konsole adb jesteś w stanie połączyć się z telefonem?
http://developer.android.com/tools/help/adb.html

0

Troche głupie pytanie, ale czy próbowałeś podpiąć do innego portu usb?

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0