problem z kompilacja

2011-09-30 17:41
0

nie moge przeprowadzic kompilacji w CB,
wyświetla mi informacje ze plik wydaje sie być nie zbudoway czy zbudowac po czym w build log pisze
"Execution of 'mingw32-g++.exe -o "D:\Documents\Politechnika\sem 2\programowanie w C\programy\i1z1.exe" "D:\Documents\Politechnika\sem 2\programowanie w C\programy\i1z1.o"' in 'C:\Users\Zygulski\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\CodeBlocks' failed.
Nothing to be done.
"
no i tak w kółko
do tej pozry używałem deva ale chcie sie na cos noweszego przerzucic, tam wszystko chodziło pod devem
mam win 7, nawet specjalnie wersje 10.5 sciagnalem bo mówia ze integracja z 7 ale dalej niee chula :(

edytowany 1x, ostatnio: madmike, 2011-09-30 21:06

Pozostało 580 znaków

2011-09-30 17:51
0

Sporo osób ma takie problemy, spróbuj stworzyć projekt gdzie indziej. I jeszcze uruchom C::B jako admin, może pomoże już nie pamiętam jak to się rozwiązywało, bo też takie coś miałem.


Co kurła debuguj ten kod i streszczaj się klientowi chce się fixa, a jak nie kurła to odpale visuala i ci pomoge a tego byś nie chciał
edytowany 1x, ostatnio: xeo545x39, 2011-09-30 17:51

Pozostało 580 znaków

2011-09-30 23:46
0

niestety odpaliłem jako admin, program mam na d: także . ale i tak ten sam problem jest :\

Pozostało 580 znaków

2011-10-01 13:54
0

A budujesz czy klikasz na "Debuguj"?


Co kurła debuguj ten kod i streszczaj się klientowi chce się fixa, a jak nie kurła to odpale visuala i ci pomoge a tego byś nie chciał

Pozostało 580 znaków

2011-10-01 14:50
0

Z tego co napisałeś wynika, że program jest skompilowany w najnowszej wersji. Pozostaje spróbować go uruchomić :)


I fart u die.

Pozostało 580 znaków

2011-10-01 15:12
Kop
0

Sciagnales c::b bez mini gw.. W skrocie nie masz zadnego debbugera.

Pozostało 580 znaków

2011-10-01 16:27
0

Fakt, to może być właśnie z tego powodu.


Co kurła debuguj ten kod i streszczaj się klientowi chce się fixa, a jak nie kurła to odpale visuala i ci pomoge a tego byś nie chciał

Pozostało 580 znaków

2011-10-01 17:28
0

wiecie wciskam f9 czyli to jest build and run...
czyli jak nie mam debuggera , a jak mam zainstalowany min gw (bo przed cb juz na poczatku miałem potem na deva sie przerzuciłem ale mingw nie odistalowałem) i juz druga wersje cb instaluje bo była 8.x a teraz przeczytalem ze 10,5 kompatybilna ale to samo :( to intalki nie mama z automatu dodanego mingw?? a jeśli już jest to go nie wykrywa albo gotrzeba jakoś mu wskazac scieżke ??

Pozostało 580 znaków

2011-10-01 17:33
0

Usuń tego MinGW, który został po Devie, odinstaluj C::B, które masz, zainstaluj C::B z MinGW w pakiecie (http://sourceforge.net/projec[...]deblocks-10.05mingw-setup.exe)- ciesz się działającym środowiskiem, które nie sypnie się w niespodziewanym momencie.

Pozostało 580 znaków

2011-10-01 18:07
uuu
0

albo w ustawieniach c::b poustawiaj odpowiednie ścieżki :]

To po co(prócz InteliiSense i sypania) miałby zmieniać IDE? - Macron 2011-10-01 19:11

Pozostało 580 znaków

2011-10-01 19:18
uuu
0

To po co(prócz InteliiSense i sypania) miałby zmieniać IDE?

przykro mi bardzo ale nie rozumiem. Chodziło mi aby dodać ścieżki do kompilatora lub wedytować PATH.

Pozostało 580 znaków

Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0