Vertrigo serv - strony w php, problem

0

Witam, może to będzie banalne to co teraz napiszę ale kilka pytań mam do doświadczonych osób którzy pracowali na różnych wersjach mysql i phpmyadmin.
Otóż, dziś zainstalowałem na drugim komputerze nową wersję Vertrigo serv 2.24, na starszym komputerze mam 2.21 i strony w php bez problemu działają. Natomiast na drugim komputerze mimo że formularze wyświetlają się to i jakieś tabelki pomarańczowe z błędami jak ich nie ma. Nic nie dodaje się do bazy a na starszej wersji wszystko działa bez błędnie. W czym może być problem? Zastanawiam się czy nie stworzyć nowych tabel pod te formularze.
W plikach httpd.conf jest ustawione czytanie plików php.
Owszem mogę xampp lub wamp zainstalować jednak wybrałem vertrigo serv.
Z góry dzięki za pomoc

0
  1. czy jest poprawne połączenie z bazą? (user, hasło, nazwa bazy, nazwa tabeli)
  2. jakie to błędy?
  3. czy wszystkie usługi z pakietu (vertigoserv) są uruchomione?
0

Ja wyżej napisałem , że w starej wersji wszystko działało poprawnie tylko w nowej wersji nic nie działa. Po prostu przeniosłem pliki z katalogu www do nowej wersji co też ma www, po drugie dałem export osobno dla każdej tabeli i zaimportowało się dobrze.
Przykładowy błąd dotyczący funkcji dodawania do bazy a działa w starej wersji Vertrigo to np:

dodaj_user ($nick, $temat, $text);

Wszystko w starej wersji działa poprawie tyle, jak wyżej napisałem, przeniosłem na nowa wersję;)
Wszystkie usługi są uruchomione:)
A w tabelkach pomarańczowych są błędy i mowa o funkcji main jak żadna z funkcji która mam tak nie nazywa się.

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0