Wątek przeniesiony 2019-08-24 18:13 z przez cerrato.

Idea InteliJ - Android Gradle problem

Odpowiedz Nowy wątek
2019-08-24 17:08
0

Hej wszystkim
Uzywam linuxa Minta i po zainstalowaniu Idei z SDK wyskakuje mi takie coś jeżeli próbuje uruchomić apke.
Zrzut ekranu z 2019-08-24 16-57-11.png

Szukałem odp na necie i znalazlem ze ktoś miał bardzo podobny problem i rozwiązał go w sposób nastepujący:
I have found a solution for this. There was a repository conflict. Removing mavenCentral() from buildScript of module build.gradle works like a wonder.
Niestety nie wiem gdzie i jak mam to znaleźć. szukałem troche w plikach i w samym kodzie.

Czy jest tu ktoś kto miał podobny problem i był by na tyle miły by wytłumaczył mi jak to można zrobic?

edytowany 1x, ostatnio: cerrato, 2019-08-24 18:12

Pozostało 580 znaków

2019-08-24 17:27
2

Ostatnia wersja z Support Library to 28.0.0. Biblioteka nie jest już dalej tam rozwijana. Wszystko zostało przemigrowane do AndroidX. Tutaj możesz znaleźć, jak się nazywają nowe artefakty https://developer.android.com[...]idx/migrate/artifact-mappings. Aktualne wersje będą tutaj - https://developer.android.com/jetpack/androidx/versions.

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0