Npm nodemailer problem

Odpowiedz Nowy wątek
2017-08-22 19:42

Rejestracja: 4 lata temu

Ostatnio: 10 miesięcy temu

0

W konsoli/powłoce wklepuje komende
npm install -g loopback-cli celem zainstalowania LoopBack CLI tool.

Przejrzałem stacka itp i nic.... Komunikat jaki mi wyskakuje doprowadza mnie do szału.

npm WARN deprecated [email protected]: All versions below 4.0.1 of Nodemailer are deprecated. See https://nodemailer.com/status/

Stany:
$ node --version
v6.11.0

$ npm --version
5.3.0

Na stronie widnieje informacja
NB! All versions below Nodemailer 4.0.1 are deprecated!

Próbowałem przeinstalowywać całe NPM, probowałem instalować ten dodatek w subfoldeach/innych folderach, sprawdzałem komendą odpowiednią czy są jakieś nieaktualne paczki (wszystkie są aktualne). usuwałem całego nodemailera, wszystko na nic. Nawet jak go zaktualizowałem do wersji najnowszej wywala cały czas ten bład.

Ktoś, coś ?

Pozostało 580 znaków

2017-08-22 19:51
Moderator

Rejestracja: 12 lat temu

Ostatnio: 2 minuty temu

Lokalizacja: Wrocław

0

To jest tylko ostrzeżenie, a nie błąd, zatem wszystko powinno działać.


Pozostało 580 znaków

Odpowiedz

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0