Spring - jaką wersje javy wspiera

0

Czy mogę użyć javy 15 razem z najnowszym Springiem / Spring bootem czy tylko java 11 wchodzi w gre?

2

Możesz. Ew. będziesz miał okazję żeby wdrożyć poprawki błędów które się pojawią, bo oficjalnie Spring działa tylko do JDK 11.
https://docs.spring.io/spring[...]ework-reference/overview.html

3

Nawet na https://start.spring.io/ masz do wyboru 15tke...

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0