Eclipse - problem z uruchomieniem

0

Witam, dziś od rana, nagle nie chce mi się uruchomić Eclipse, mimo że wczoraj wieczorem jeszcze normalnie działał. Jest przez pół sekundy te małe okienko, co się zawsze pokazuje na początku, potem znika i cisza.
Nic nie majstrowałem z JDK czy JRE.

Pobrałem jeszcze raz eclipse-java-neon-3-win32-x86_64.rar , wypakowałem, i to samo.
Pobrałem potem eclipse-jee-neon-3-win32-x86_64.rar, wypakowałem, i też to samo.

Próbowałem restart kompa, uruchomić program jako administrator - dalej to samo.

Wtf?

1

otwórz konsole i uruchom program z konsoli, dostaniesz pewnie wtedy komunikat błędu

0

Wpisuję w wierszu poleceń:

C:\eclipse-java-neon-3-win32-x86_64\eclipse\eclipse.exe

i jest ten sam efekt: przez mikro-moment jest te okienko startowe, i program się nie włącza. A żadnej informacji o błędzie w wierszu poleceń nie ma.

0

Pobrałem jeszcze raz eclipse-java-neon-3-win32-x86_64.rar , wypakowałem, i to samo.

A nie prościej usunąć starą instalację, pobrać instalator i zainstalować?
Poza tym nie wiem skąd u Ciebie te rar-y, skoro producent oferuje albo instalkę, albo zipa.

0
Misiek napisał(a):

Poza tym nie wiem skąd u Ciebie te rar-y, skoro producent oferuje albo instalkę, albo zipa.

https://www.eclipse.org/downloads/eclipse-packages/

Problemem jednak było JDK. Posypało się samo z siebie. Odinstalowałem, zainstalowałem nowe i jest okey.

0

Fakt. Zip, a nie rar. Pisałem z głowy.

1

Jeśli ktoś uważa, że problemem jest, gdy Eclipse mu się nie uruchamia - niech poczeka, co będzie, jak mu się uruchomi

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0