Błąd z poziomami API.

0

Witam. Mam głupi problem z tym kodem:


              <uses-sdk android:minSdkVersion="3"
              android:targetSdkVersion="19"
              android:maxSdkVersion="19" />

Ustawiam tak w pliku manifest i testuje ten program na fizycznym androidzie 4.4.2 wszystko działa więc testuje na fizycznym androidzie 2.3.6 i tam wyskakuje "Błąd analizowania Wystąpił problem podczas parsowania pakietu.". I teraz nie wiem co mam z tym zrobić.
Pomóżcie mi.

0
  1. https://developer.android.com[...]es-sdk-element.html#ApiLevels
  2. Jesteś pewien że w kodzie nie używasz niczego z SDK powyżej 3? Czyli nic z Androida powyżej 1.5? Mam wątpliwości...
0

A jest gdzieś spis rzeczy których mogę użyć w poszczególnych sdk?
Prawdopodobnie znalazłem to jest problemem http://wrzutka.zset.pl/di/6SE8/2016-10-30-10-14-35[1].png wiesz jak to się nazywa(ten cały pasek)?

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0