Flutter (dart) - biblioteka bcrypt

0

Ktoś używał ?
Mam problem z instalacją, samo podłączenie powoduje już błąd w build:

e: D:\flutter.pub-cache\hosted\pub.dartlang.org\flutter_bcrypt-1.0.5\android\src\main\kotlin\be\appmire\flutter_bcrypt\FlutterBcryptPlugin.kt: (138, 31): Type mismatch: inferred type is String? but String was expected

0

Wygląda na różne wersje sdk. Czasami nie potrafia się zdecydować czy parametr ma być optional czy nie. I zależnie od wersji później musisz to fixowac.

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0