opera 9 chce libstdc++.so.5 a ja mam 6 :\

Odpowiedz Nowy wątek
klajter.
2006-10-04 14:01
klajter.
0

Chce zainstalowac opere 9 na linuksie (aurox 12) z rpma, i wywala mi niespelnienie zaleznosci ze opera potrzebuje libstdc++.so.5 a ja mam libstdc++.so.6 :-/ no i nie wiem... moglby mi ktos z tym pomoc?

Pozostało 580 znaków

2006-10-05 19:28

Rejestracja: 16 lat temu

Ostatnio: 9 lat temu

0

Hmm... A jak stworzysz linka libstdc++.so.5 kierującego do libstdx++.so.6. Może zadziała, jak jest kompatybilne wstecz, ale Opera była wydana przed pojawieniem się 6. Możesz też próbować z Operą 9.02 (chyba, że o niej mowa, a nie napisane wyraźnie).


Grunt to uziemienie...

Pozostało 580 znaków

Odpowiedz

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0