Wątek zablokowany 2011-10-30 13:36 przez Demonical Monk.

prązki na monitorze podczas bootowania

2006-07-26 10:56
problemator
0

witajce, od paru dni coś dzieje sie z moim kompem podczas bootowania, w momencie wyboru systemu operacyjego, i w momencie jego właczania.... dopiero jak sie uruchomi jest OK. wszystko pokrywają pionowe kropkowane linie... jaskrawych kolorów... nie wiem co z tym zrobić.. help

Pozostało 580 znaków

2006-07-26 11:11
0

Jaki masz monitor CRT czy LCD i czy dzieje sie to od nowości? Bo jeśli masz CRT i ma on troche lat to może się już zestarzał kineskop? :|


Pozostało 580 znaków

2006-07-26 11:14
0

Ja miałem coś podobnego z CRT Samsunga. Leciały mi pionowe białe paski po uruchomieniu, a potem zamieniały się w kwadraty i znowu paski. Po paru resetach wszystko było ok. Jednak to nie wina monitora a karty graficznej a dokładnie chyba wyjścia D-Sub, bo na tej samej karcie graficznej na nowym LCD-ku podłączonym przez DVI już sie to nie dzieje.


Pozostało 580 znaków

2006-07-26 11:52
problemator
0

tak mam CRT samsunga 757mb ale wczesniej nigdy cos takiego mi sie nie dzialo, jak napisalem to od kilku dni (moze 2 lub 3), i tylko tak sie dzieje w momencie wlaczania kompa. jak juz system sie zaladuje to jest dobrze

Pozostało 580 znaków

2006-07-26 12:07
0
problemator napisał(a)

tak mam CRT samsunga 757mb ale wczesniej nigdy cos takiego mi sie nie dzialo, jak napisalem to od kilku dni (moze 2 lub 3), i tylko tak sie dzieje w momencie wlaczania kompa. jak juz system sie zaladuje to jest dobrze

Zobacz tak jak pisal wowo, czy na innej karcie jest to samo. Jesli tak, to prawdopodobnie kineskop jest juz stary i zanim sie rozgrzeje to widac linie. Ewentualnie uklad odchylania pionowego ma zimny lut i tez sie musi rozgrzac, zeby hulalo.

pozdrawiam
johny


You need to learn how to walk
before you can run

Pozostało 580 znaków

2006-07-27 15:21
problemator
0

a wiec rozwiazalem problem, nie ma sie co doszukiwać w sprzecie bo dziala swietnie problemem byla lekko wypięta karta grafiki... pozdrawiam :)

Pozostało 580 znaków

2006-07-27 17:22
0

Letko wypienta karta grafiki :D
Też miałem taki problem, tylko ze tryb tekstowy byl okej a graficzny byl krzaczasty.
Bo mylem kompa w wannie, potem go suszylem i zlozylem, a jak wlaczylem to byly krzaki w trybie graf.
potem sprawdziwlem czy karta jest dobrze wpieta, jeszzce raz wpiolem i dlaej bylo.
potem wpadlem na pomysl ze port agp jest mokry, przesuszylem suszarka i wsyzstko juz jest ok.
pozdrafiam

Pozostało 580 znaków

2006-07-27 17:25
0

sorry, ale od kiedy można kompa kąpać ?


Dwie zasady gwarantujące sukces:
1. Nigdy nie mów nikomu wszystkiego<span style="color: white">

Pozostało 580 znaków

2006-07-27 17:36
0

a co mu sie stanie? przecieŻ wsyzstko jest zatopione w izloacji, co moz esie zpesuc ? kapalem 3 razy, mylem ludwikiem i suszylem na sloncu i smiga ja burza i NIE MA ani jednego paproszka przez tydzien, bpotem pajonk mÓj juz cos tam naplecie wokol procka

Pozostało 580 znaków

Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0