[Win XP] Problemy z XP-kiem

0
  1. W połączeniach sieciowych nie pokazuje mi się żedne połączenie, mimo ich jest 3, gdy próbuje odświeżyć zawartość katalogu pokazuje mi się że usługa "Połączenia Sieciowe" jest wyłączona itp, a ta usługa jest włączona! jeszcze w trayu nie pokazuje się ikonka podczas połączenia, mimo iż modem działa, jest połączony i jest w sieci.

  2. Virtual dub przy każdym filmie pokazuje że nie znaleziono kodeka audio (znaczy pisze Unknown (code: 0xcośtam [np2000 0030 itp]) ) a te kodeki są! filmy są odtwarzane z dźwiękiem, tyle że nie mogę ni jak kompresować ich różnymi formatami kompresji, które są zainstalowane! co ciekawe one są pokaywane w Filtrach DirectX!

O co tu chodzi?

0

Ad 1. Uruchom services.msc i sprawdź czy na pewno jest uruchomiona!! Powinna mieć tryb uruchamiania RĘCZNY. Potem zrestartuj kompa i sprawdź czy działa.

Ad 2. Może i masz decodery w systemie ale nie masz encoderów!! Virtual Dub kompresując dzwięk używa właśnie encoderów!

0

Ad 1. Uruchom services.msc i sprawdź czy na pewno jest uruchomiona!! Powinna mieć tryb uruchamiania RĘCZNY. Potem zrestartuj kompa i sprawdź czy działa.

Bzdury!

  1. Nie "Ręczny" bo nie do tego służy, a "Automatyczny".
  2. Po to są usługi abyś nie musiał za każdym razem restartować..
0

Jest automatyczny tryb uruchamiania, a encodery są... sam sprawdzałem każdym znanym mi.. działa ale się nie pokazuje... w ogóle żaden program co wyciąga te info nic nie pokazuje co do audio, oprócz avi codec

0

Nadal jest problem.... a co gorsza, przez brak tej ikonki dosyć nieintuicyjne jest rozłączanie... to też jest problem...

Jeszcze trzeci problem jest: Mianowicie, gdy próbowałem sprawdzić czy przypadkiem usługa ma jakieś zależności wywaliło z błędem Win32: Dostęp Zabroniony i tak z każdą usługą! mimo iż brałem na koncie ze wszystkimi prawami dostępu...

Pomocy!

0

ad1 - dialer - sciagnij antydialera

0

Nie mam dialera... co ciekawe ta ikonka w trayu nie pokazuje się mimo iż w opcjach połączenia jest zaznaczone "pokauj inonke w polu powiadomień podczas połączenia"

btw.

Jakie usługi powinny być włączone, a jakie wyłączone, jaki typ uruchomienia itp. Niby to jest w Chipie 12/2001, ale tam są angielskie nazwy usług, a tłumaczenia nie sązbyt przejrzyste...

0

Jeszcze jeden numer dziwny: Windows Update mi się wywala z błędem 0x800A0046 imo iż użytkownik na którym próbuje intalować updaty należy do grupy administratorzy!

0

Ad 1.
Spróbuj przeinstalować całą sieć + połączenia internetowe. Usuń wszystkie usługi i protokoły i potem dodawaj.

Jakie usługi powinny być włączone, a jakie wyłączone, jaki typ uruchomienia itp. Niby to jest w Chipie 12/2001, ale tam są angielskie nazwy usług, a tłumaczenia nie sązbyt przejrzyste...

Jeżeli masz XP możesz narzędziem msconfig po kolei wyłanczać usługi. Usługe posłańca i obsługę urządzeń UPS na pewno możesz usunąć. Za każdym razem sprawdzaj czy sieć dobrze działa, programy itp.

0

Hmm.. idąc tym tropem moge sobie dać siana i reinstall XPka... zrobie to jak się ukaże polski SP2 i będę sobie kombinowił

1 użytkowników online, w tym zalogowanych: 0, gości: 1