Problem z LANem

Odpowiedz Nowy wątek
MYproblemo
2004-06-22 14:30
MYproblemo
0

Mam taki problem.
Jestem w sieci lokalnej, ale nie mogę połączyć się z komputerem kolegi.
Nawet na pingach gubi wszystkie pakiety - po prostu nie widzi tamtego kompa. Żadnego zresztą nie widzi. W sieci lokalnej też widać tylko mój komputer. Kolega udostępnił pliki. Nie znam się na budowie sieci, ale kabel przechodzi przez wszystkie domy (skrętka). Pomocy bo ani pograć nie mogę ani przesłać pliku !!!!!!!

Pozostało 580 znaków

radi
2004-06-22 14:56
radi
0

Powiedz coś więcej, jakie macie systemy operacyjne, czy coś już grzebałeś, ipt.

Pozostało 580 znaków

MYproblemo
2004-06-22 15:10
MYproblemo
0

Systemy win98. Adresy z DHCP. Nie grzebałem wiele.
Najbardziej mnie dziwi to że komputer kolegi nie odpowiada na pingi.
Wysyłam ping z IP i 4 razy upływa limit czasu. Tak jakby w ogóle nie widział
tamtego kompa, ale internet chodzi w wszystkich. Co tu jest grane !!

Pozostało 580 znaków

2004-06-22 15:17
Moderator

Rejestracja: 16 lat temu

Ostatnio: 2 godziny temu

0

na 99% firewall ci blokuje


Masz problem? Pisz na forum, nie do mnie. Nie masz problemów? Kup komputer...

Pozostało 580 znaków

MYproblemo
2004-06-22 15:25
MYproblemo
0

na 99% firewall ci blokuje

No właśnie nie wiem czy zapytania lecą przez kompa-servera czy bezpośrednio ode mnie do qmpla.

Sieć wygląda jakoś tak:

server+odbiornik neta --- dom1 --- dom2 --- dom3 ---ja --- dom4 --- qmpel

Pozostało 580 znaków

MYproblemo
2004-06-22 15:26
MYproblemo
0

W jaki sposób sprawdzić jaką drogą wędruje ping ?

Pozostało 580 znaków

2004-06-22 16:55

Rejestracja: 17 lat temu

Ostatnio: 8 lat temu

0

W jaki sposób sprawdzić jaką drogą wędruje ping ?

tracert

Pozostało 580 znaków

2004-06-24 15:23

Rejestracja: 17 lat temu

Ostatnio: 6 lat temu

0

czesc!
może być bardzo dużo przyczyn tego że nie mżecie się ze sobą połączyć ...
a wogole to macie switha? albo huba? te urządzenia zwiększają zasięg impulsu!

  • KARTA LAN - skrętka (UTP 100/100) do 100 m - KARTA LAN większa odległość moze powodować ze karty bedą gubić pakiety
    a na switha musicie juz inną skrętke zrobić- odp. ustawić kolorki!

może to też być przyczyną widowsa - najlepiej żebyście mieli taki sam sys. operacyjny wtedy powinno chodzi stabilnie.
mozliwe ze to moze byc tez przyczyną konfiguracji protokołów.
ustaw w swoim kompie w protocol TCP/IP np. tak:
IP: 10.1.1.10
Maska podsieci : 255.0.0.0
udos. plików - włącz i to wsio.
u kolesia:
IP: 10.1.1.11
Maska podsieci : 255.0.0.0
udos. plików
juz tak duzo razy robiłem i u dużo osób i wszystko działa spoko! jesli masz pytania to wal na gg!
Pozdrawiam!


Pozostało 580 znaków

Odpowiedz

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0