Problem z dzwiękiem, brak w niektórych filmikach.

0

Mam problem z dźwiękiem. Windows 10 professional. Podłączone głośniczki 2.0 do jacka zintegrowanej karty dźwiękowej. Na niektórych filmikach z youtube czy twittera nie mam dźwięku. Przeinstalowałem Windowsa, to samo. W drugiej do tyłu instalce windowsa wszystko było ok.
Teraz najciekawsze: kolega przyniósł mi na pendrive odcinek serialu. Włączam. Są dźwięki otoczenia ale nie słychać dialogów ! Dzwięk jest w jakimś standardzie 5.1. Wygląda że nie mixuje mi tego 5.1 do moich 2 kanałów w głośniczkach. Następnie puszczam przez spdif do amplitunera. Tutaj jest wszystko ok, dialogi są.
O co tu chodzi?
Dodam że nie mam zainstalowanych żadnych kodeków. Nie instalowałem też żadnych sterowników. Próbowałem cos szukać w ustawienia playera (media player classic), niestety bezskutecznie. Podejrzewam że to problem w windowsie.
Aha, podczas odtwarzania filmików z youtube, tych w których nie mam dzwięku, widzę w volume mixer ze sygnał tam idzie.
Halp!

0

Miałem taki sam problem zarówno na telefonie jak i na komputerze, niektóre filmiki na youtubie nie miały dźwięku. W dodatku był taki okres, że podczas gry w wiedźmina 3, wszystkie dialogi były "rozmyte" i niesłyszalne nawet na maksymalnej głośności. Co ciekawe, tak jak u Ciebie dźwięki z przyrody "brzmiały" normalnie. Wszystko to przeszło SAMO (chyba po aktualizacji windows'a 10) jakieś 2 miesiące temu. Od tej pory na obu urządzeniach nie ma problemu z dźwiękiem. Jest to, z tego co wiem dość popularny problem.

0

zainstaluj stery i zobacz czy ruszy

0

A jakieś szczegóły odnośnie tej zintegrowanej karty dźwiękowej? Na jakiej płycie? Jaki układ?

0

Asus M5A78L-M/USB3 ; VIA VT1708S

0

Zainstalowałem grę - Assasinc Creed 4. To samo - dzwięki otoczenia słychać, nie słychać dialogów...

0

bo to za stara gra :p a na poważnie napisz do supportu producenta płyty głównej, opisz wszystko, niech wyjaśnią, lub poszukaj na forum producenta.

0

stery, directx, kodeki, do sprawdzenia, ew. ostatecznie kupić używkę pod pcie i sprawdzić, czy działa normalnie, być może po prostu chip na płycie jest walnięty

1

Pewnie masz w systemie ustawione głośniki 5.1 albo coś takiego, i mając tylko 2.0 nie słyszysz sygnału który idzie na pozostałe kanały…

Uruchom Panel sterowania, wybierz Dźwięk.

pic0.png

Tam na odpowiednim urządzeniu dźwiękowym kliknij prawym i wybierz Konfiguruj albo kliknij przycisk Konfiguruj na dole.

pic1.png

W oknie które się otworzy powinieneś mieć wybrane Stereo.

pic2.png

(tu akurat nie mam wyboru, bo to biedadźwięk w tym lapku jest)

0

W jednym z komentarzy pisałeś, że brak sterowników dla Win 10. Tymczasem google mówi, że dla VIA VT1708S jest dostepny "VIA Vinyl HD Audio Driver 11.1100e for Windows 10"
https://www.techspot.com/drivers/driver/file/information/17949/

Nawet ASUS ma aktualizacje BIOSu, które poprawiają "system stability" dla Win10 64 bit -> https://www.asus.com/pl/Mothe[...]5A78LMUSB3/HelpDesk_Download/

Sprawdziłbym wersje sterowników i BIOSu.

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0