Brak możliwości wyboru systemu ( Ubuntu - Windows 10) przy wlaczeniu komputera.

0

Witam,
Zainstalowalem Windows 10. Następnie Ubuntu 18.04.01. (na oddzielnych partycjach). Teraz nie mogę wybrać systemu od razu włacza się Ubuntu.

0

Bo źle zainstalowałeś albo usunąłeś sobie Windows :D Albo też los pokazał Ci właściwy system do użytkowania :-)
Ustaw partycję rozruchową z UEFI na Windowsową. Powinien odpalić się Windows, a potem https://itsfoss.com/no-grub-windows-linux/

0

Instalowałem raczej dobrze, bo krok po kroku z tutorialu z yt. (Z małą modyfikacją) https://gist.github.com/mari-[...]4cb3440408e44963d1447a7db5ae0 Robię jeszcze raz instalację, jak nie pomoże to spróbuję. A gdzie zmienia się tę partycję rozruchową? W BIOSIE muszę tam coś poprzestawiać?

A Windows też chyba jest bo mogę podejrzeć w linuxie że na Woluminie są foldery z Windows

0

A jak masz skofigurowanego GRUB-a? Pokazuje Ci się w ogóle ekran GRUB z wyborem systemu i na nim nie masz widocznego Windowsa, czy od razu ładuje Ubunciaka?

0

Zmienilem w biosie i windows sie teraz od razu uruchomil. Nie mam właśnie tego menu wyboru, w ogóle się nie pojawia. Od razu startuje, jeden albo drugi system.

0

Hispano-Suiza
Nie dziala metoda z twojego linku w wierszu polecen dostaje error.

'bcdebit' is not recognized as an internal or external command, operable program or batch file.
0
supermario napisał(a):

Zmienilem w biosie i windows sie teraz od razu uruchomil. Nie mam właśnie tego menu wyboru, w ogóle się nie pojawia. Od razu startuje, jeden albo drugi system.

Sprawdź co siedzi w pliku /boot/grub2/grub.cfg, szczególnie pod GRUB_TIMEOUT

0
superdurszlak napisał(a):
supermario napisał(a):

Zmienilem w biosie i windows sie teraz od razu uruchomil. Nie mam właśnie tego menu wyboru, w ogóle się nie pojawia. Od razu startuje, jeden albo drugi system.

Sprawdź co siedzi w pliku /boot/grub2/grub.cfg, szczególnie pod GRUB_TIMEOUT

A jak się dostać do tego pliku? Wpisalem w wiersz polecen to dostalem komunikat:

    System nie moze odnalezc okreslonej sciezki.
0

Dziwne. Przestawilem teraz w BIOS na priorytet Ubuntu jako pierwsze i wszystko zadzialalo. Już wyskakuje menu wyboru.

0
supermario napisał(a):

Dziwne. Przestawilem teraz w BIOS na priorytet Ubuntu jako pierwsze i wszystko zadzialalo. Już wyskakuje menu wyboru.

Nic w tym dziwnego. Tak też czasami się dzieje. Poza tym wcześniej chyba dopisałeś to co podrzucałem, prawda? Więc innej opcji niż działająca nie było ;-)

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0