Instalacja eclipse - błąd w wersji java

0

Hej! Pobrałem JDK, zainstalowałem, w cmd pokazuje, że mam najnowszą wersję javy (1.8.0_65) lecz niestety nie mogę uruchomić eclipse..
Po pobraniu pliku i próby jego uruchomienia przenosi mnie na stronę Internetową z informacją:

Unfortunately the Java version needed to run Eclipse couldn't be found on your system. You need the following version or a higher version:
Java 1.7.0 (64 Bit)

Please download and install a Java Runtime Environment (JRE),
or a Java Development Kit (JDK) if you plan to do Java development:

Bardzo proszę o pomoc, może coś robię źle, ale już mi ręce opadają :(.

1

Pewnie masz Javę 32-bitową, a Eclipse'a 64-bitowego. Uzgodnij wersje (odinstaluj jeden z programów i zainstaluj właściwy).

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0