Wątek przeniesiony 2015-01-27 10:16 z Webmastering przez dzek69.

Nie mogę zainstalować sterownika od karty sieciowej.

Odpowiedz Nowy wątek
2015-01-27 10:15
0

Miałem jakiś wirtualny adapter Tap Window Adapter V9 i inni radzili mi żebym go usunął, bo nie mogłem połączyć się z żadną siecią przez internet.

Pobieram sterowniki ze strony producenta mojego laptopa:
http://support.lenovo.com/pl/[...]-laptops/lenovo-g500-notebook

Miałem jakiś wirtualny adapter Tap Window Adapter V9 i inni radzili mi żebym go usunął, bo nie mogłem połączyć się z żadną siecią przez internet.

Instaluje i w menadżerze urządzeń nie pojawia się teraz nic dotyczącego połączenia ethernet, co zrobić?, instaluje i w menadżerze urządzeń nie pojawia się teraz nic dotyczącego połączenia ethernet, co zrobić?

Trzeba to było jeszcze do C++ wrzucić - dzek69 2015-01-27 10:16
Weź się już tak nie burz, jakby komuś krzywda się stała. - SPOJowiecaa 2015-01-27 10:18
hehe, jaki agresor :) hehe, jaki agresor :) - axelbest 2015-01-27 12:54
jasne, to wy zawsze macie problemy, o jakieś błahe sprawy - SPOJowiecaa 2015-01-27 12:56

Pozostało 580 znaków

2015-01-27 14:40
1

Virtual Tab adapter tworzy się na ogół przy połączeniach vpn/ipsec/ppp itp, czyli musiałeś używać jakiegoś oprogramowania do vpn (openvpn, hamachi). Usuń wszystkie programy, których nie potrzebujesz, a które mogą "dodawać" karty sieciowe. W managerze urządzeń kliknij "skanuj w poszukiwaniu zmian sprzętu" i zobacz, czy nie masz jakiegoś nieznanego urządzenia (może to być Twoja karta sieciowa).

Ostatnia opcja: jakimś cudem wyłączyłeś w biosie komputera kartę sieciową.

P.S wrzuć jeszcze screana z -> panel sterowania\siec i internet\polaczenia sieciowe (windows vista/7/8.81)


Jeden zespół, tysiące możliwości!

Pozostało 580 znaków

2015-01-27 14:52
0
kchteam napisał(a):

Ostatnia opcja: jakimś cudem wyłączyłeś w biosie komputera kartę sieciową.

P.S wrzuć jeszcze screana z -> panel sterowania\siec i internet\polaczenia sieciowe (windows vista/7/8.81)

Odinstalowałem Tap Window coś tam, jak wrócę z wykładów jeszcze open vpn odinstaluję, w biosie nic nie grzebałem.

W menadżerze teraz zobaczyłem, że jednak jest coś z ethernet, ale jak widać na ss nie działa:( :
user image

I tu to o co prosiłeś: user image

Pozostało 580 znaków

2015-01-27 15:04
1

Możesz odinstalować kartę, na której masz błąd, a potem kliknąć jeszcze raz "skanuj w poszukiwaniu zmian sprzętu". Przy automatycznej instalacji sterownika przez windows update kliknij "pomiń pobieranie z windows update" i wybierz ręcznie sterownik z katalogu, do których ściągasz sterowniki. Ciekawi mnie jeszcze co masz pod "nieznane urządzenie". Kliknij na tym nieznanym urządzeniu właściwości>szczegóły> z listy wybierz "identyfikator sprzętu" i napisz co tam masz.

[Przemek]


Jeden zespół, tysiące możliwości!
te nieznane urządzenie to zasilanie sprawdzałem już - SPOJowiecaa 2015-01-27 15:34

Pozostało 580 znaków

2015-01-27 15:16
0

Czasami bywa tak że zamiast ściągać sterowniki do karty sieciowej, są one zintegrowane(lub w magiczny sposób odkrywają identyfikator sieciówki) ze sterownikami od płyty głównej. Tak więc dla pewności zobacz czy pomoże zainstalowanie od producenta sterowników typu "Chipset../Mainboard/ Inf update..../Intel cośtam" (o ile na intelu masz)

instalowałem już - SPOJowiecaa 2015-01-27 15:34

Pozostało 580 znaków

2015-01-27 15:36
0
kchteam napisał(a):

Możesz odinstalować kartę, na której masz błąd, a potem kliknąć jeszcze raz "skanuj w poszukiwaniu zmian sprzętu". Przy automatycznej instalacji sterownika przez windows update kliknij "pomiń pobieranie z windows update" i wybierz ręcznie sterownik z katalogu, do których ściągasz sterowniki.

[Przemek]

A na pewno:D? Bo może jak usunę to znów się nie pojawi, może lepiej wybrać teraz w menadżerze urządzeń aktualizuj sterownik czy coś w tym stylu:P? I ogólnie jak klikam na te urządzenie i szczegóły sterownika mam, że pliki nie zostały załadowane.

Pozostało 580 znaków

2015-01-27 17:38

Ok poradziłem sobie nie odinstalowywałem, tylko zaktualizowałem dzięki za pomoc.

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0