Uszkodzenie płyty głównej

0

Witam. Ostatnio mam mały problem z komputerem stacjonarnym. Otóż chodzi o to że gdy podłączam zasilacz,dysk i kartę graficzną do płyty głównej komputer się uruchamia,wentylator od radiatora procesora zaczyna się kręcić po czym zwalnia bardzo i nie ma w ogóle obrazu na monitorze. Obawiam się że może to być spowodowane uszkodzoną płytą główną ponieważ kilka dni temu rozkręcałem cały komputer,w celu wymiany obudowy. Jednakże chciał bym sie przekonać na 100 % że to uszkodzona płyta główna. Czy może ktoś ma jakieś przemyślenia na ten temat ?

P.S Model płyty głównej to GIGABYTE-GA-8I945PL-G,procesor to Pentium 4 3,2 GHz a karta graficzna to ATI Radeon HD 5450

0

W dużym skrócie: wszystko to jest idiotoodporne, trzeba się naprawdę postarać, by coś zepsuć.
Moim zdaniem coś źle podłączyłeś.

0
spartanPAGE napisał(a):

W dużym skrócie: wszystko to jest idiotoodporne, trzeba się naprawdę postarać, by coś zepsuć.
Moim zdaniem coś źle podłączyłeś.

aż byś się zdziwił.

Co do pytania to najprościej wykluczyć taką awarię przez podmianę albo płyty albo procka i ramu. Nie musisz podłączać nic poza płytą, prockiem, ramem i zasilaczem. Dobrze jeśli podłączysz głośnik (pikacz) do płyty to będziesz wiedział czy wystartowała

0

No własnie na tym problem polega że nie chce wystartować bo nie chce "pikać". Odłączyłem już od płyty kompletnie wszystko i dalej jest to samo. Jest to mój jeden z 4 komputerów stacjonarnych,który robił mi za serwer a sam nie mam czasu kiedy go zrobić :/

0

ja miałem ostatnio w HTPC tak, że się w ogóle nie uruchamiał (nic nie kręciło) - padł procek. Po wymianie na inny zadziałał bez problemu

0

sprawdź kondensatory czy któryś z nich nie jest wypukły

1

Dobra,ok. Temat do zamknięcia. Zmieniłem procesor na inny i komputer się uruchomił. Dzięki wszystkim za pomoc :)

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0