Windows 7, wybudzanie z hibernacji

Odpowiedz Nowy wątek
2012-04-14 22:52
0

Jako świeży posiadacz własnego Windows 7 mam z nim na początku parę zonków. Na start, musiałem przekopać Google dlaczego nie ma hibernacji. Okazało się, że należy wyłączyć "hybrid sleep". Jednak nawet z tym hibernacja nie działa tak jak by można było przypuszczać. Komp się włącza po stuknięciu dowolnego klawisza na klawiaturze (czyli czuwa jak przy opcji "sleep" zamiast totalnie się wyłączyć jak przy "hibernate").

Można oczywiście we właściwościach klawiatury wyłączyć zezwalanie na wybudzanie kompa tym urządzeniem, ale wtedy nie da się go wybudzić również z uśpienia.

Na notebooku, gdzie mam XP, funkcja sleep i hibernate jest sensownie rozdzielona. Sleep to mały pobór mocy z czuwaniem. Hibernate to zrzut RAMu do pliku i całkowite wyłączenie. Czy da się tak samo to ustawić na Win7? Pomijam, że musiałem wyłączyć wybudzanie alarmami, bo po hibernacji Win7 sam się wybudzał w ciągu paru minut [wtf?!].


Pozostało 580 znaków

2012-04-14 23:11
0

Najpierw wyłącza się to "uśpienie hybrydowe" w zaawansowanych ustawieniach zasilania, a potem trzeba uruchomić wiersz poleceń jako administrator i odpalić powercfg -h on, a następnie zrestartować kompa. U mnie po tych operacjach hibernacja jest.


"HUMAN BEINGS MAKE LIFE SO INTERESTING. DO YOU KNOW, THAT IN A UNIVERSE SO FULL OF WONDERS, THEY HAVE MANAGED TO INVENT BOREDOM."

Pozostało 580 znaków

2012-04-14 23:12
0

Poza restartem to właśnie zrobiłem, hibernacja jest, ale jak pisałem - wygląda to bardziej na uśpienie (diodka na klawiaturze się świeci, dowolny klawisz wybudza system).


Pozostało 580 znaków

2012-04-14 23:14
0

Opcja do wyłączenia wybudzania z klawiatury może być w BIOS-ie. U mnie jest.

"hybrid sleep" to zrzut RAMu (jak w hibernacji) i przejście w tryb czuwania (jak w zwykłym uśpieniu). Ponieważ u mnie uśpienie zatrzymuje wszystkie wiatraki (z procesorem włącznie), zwykle używam właśnie uśpienia hybrydowego.

Ale na pewno mam dostępne jednocześnie opcje zarówno "uśpij" jak i "hibernuj".
Nie mam jednak jak w tej chwili naocznie sprawdzić, bo z powodu weekendu jestem poza domem /albo w domu – zależy jak rozumieć ;-)/ i pod ręką jest tylko XP.

PS. opcja musi się nazywać „hibernuj” a nie „uśpij” czy podobnie. Jeśli "hibernuj" to jest ten stan który jest u ciebie czuły na klawiaturę, to wina jest raczej po stronie sprzętowej.

edytowany 2x, ostatnio: Azarien, 2012-04-15 00:01

Pozostało 580 znaków

2012-04-14 23:21
0

Tylko tu nie do końca chodzi o wyłączenie wybudzania tylko o sam fakt, że w hibernacji komputer czuwa (diodka num locka włączona) zamiast być kompletnie wyłączony.
I po wyłączeniu opcji hybrydowej mam "sleep" na guziku i "hibernate" w menu (jeszcze muszę poszukać jak dać "hibernate" jako domyślne, na guziku w menu start).


Pozostało 580 znaków

2012-04-14 23:23
1
Marooned napisał(a)

(jeszcze muszę poszukać jak dać "hibernate" jako domyślne, na guziku w menu start).

Właściwości Menu Start, zakładka "Menu Start" i tam jest akcja przycisku zasilania.


"HUMAN BEINGS MAKE LIFE SO INTERESTING. DO YOU KNOW, THAT IN A UNIVERSE SO FULL OF WONDERS, THEY HAVE MANAGED TO INVENT BOREDOM."

Pozostało 580 znaków

2012-04-14 23:25
0

w hibernacji komputer czuwa (diodka num locka włączona) zamiast być kompletnie wyłączony.
może to jest nie tyle czuwanie, co włączone zasilanie USB (stąd klawiatura ma cały czas prąd, zakładam że klawiatura USB oczywiście) plus włączone wybudzanie z klawiatury. poszukaj jednak w biosie czegoś o nazwie "USB standby power" albo podobnie.

edytowany 1x, ostatnio: Azarien, 2012-04-14 23:25
Klawiatura na PS2 - Marooned 2012-04-14 23:28
jaki model płyty głównej? - Azarien 2012-04-14 23:30

Pozostało 580 znaków

2012-04-14 23:41
0
ASRock P67 Pro3 User Manual, strona 57 napisał(a)

PS/2 Keyboard Power On
Use this item to enable or disable PS/2 keyboard to turn on the system
from the power-soft-off mode.

Pozostało 580 znaków

2012-04-14 23:44
0

Ok, ale to brzmi jakby również wyłączało wake up z uśpienia. "power-soft-off" brzmi właśnie jak "sleep". Hibernację nazwałbym "power-hard-off".


"power-soft-off" CHYBA tu oznacza "power software off", czyli że wyłączenie zostało zainicjowane programowo (w przeciwieństwie do przycisku na obudowie) - Azarien 2012-04-14 23:56
ok, obadam co i jak z tym - Marooned 2012-04-14 23:58

Pozostało 580 znaków

2012-04-14 23:50
0

Łatwo sprawdzić czy komputera naprawdę się zahibernował. Po hibernacji - wyłączenie wtyczki z gniazdka, odczekanie i ponowne włączenie wtyczki.

Jeśli potem przywróci się z hibernacji, to znaczy że działa tak jak chcemy, jeśli nie to znaczy że znowu jakieś microshitowe wynalazki wiedzą lepiej co chcemy zrobić niż my sami.

Ponieważ u mnie uśpienie zatrzymuje wszystkie wiatraki (z procesorem włącznie), zwykle używam właśnie uśpienia hybrydowego.

Wiatrak na zasilaczu też? Bo u mnie to ten właśnie wyje najgłośniej, tego na cpu nie słychać wcale.

edytowany 2x, ostatnio: othello, 2012-04-14 23:52
wszystko staje, sam się dziwiłem i sprawdzałem czy cokolwiek się kręci. - Azarien 2012-04-14 23:58

Pozostało 580 znaków

2012-04-15 00:04
0

Dzięki, sprawdzę za kilka dni, bo znikam chwilowo. Pewnie wrócę do sprawy. Póki co, dla spokoju ducha, wyłączę kompa normalnie ;)


Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0