Przegrzewanie się procesora

Odpowiedz Nowy wątek
2011-11-08 21:32
0

Cześć. Kiedyś pisałem że przegrzewa mi się procesor na moim starym komputerze i doradziliście żeby zmienić pastę. Trochę to trwało, miałem strasznie dużo n głowie, ale nareszcie dorwałem się do tego i to zrobiłem. Pasta wymieniona, odstała 2 dni a temperatura nadal wzrasta do 60 stopni. Wzrosła do tego stopnia przez 5 minut siedzenia na jednej zakładce biosa. Nie muszę nawet mówić co się stanie jak włączę system. Procesor to Intel Pentium 4 3ghz. Co to może być?

EDIT: A tak na marginesie jak ktoś wie to ile może kosztować matryca do laptopa(asus f70s) 17.3?

edytowany 1x, ostatnio: MakeMeHappy, 2011-11-08 21:34

Pozostało 580 znaków

2011-11-08 21:35
0

może głupie pytanie, ale na pewno sprawny wiatrak?


░█░█░█░█░█░█░█░█░█░█░█░

Pozostało 580 znaków

2011-11-09 08:10
0

W sumie sam nie wiem. Jest jakaś możliwość sprawdzenia tego bez chodzenia do sklepu i kupowania nowego na ślepo?

Pozostało 580 znaków

2011-11-09 08:44
0

A kręci się, oraz inne w obudowie ?
PS. Bios ma tendence do obciążania procka w 100% wiec po włączeniu systemu nie powinno być dużo gorzej.

Pozostało 580 znaków

2011-11-09 13:07
0

Wiatraczek sie kreci, a z tym biosem to jeszcze zobacze.

Pozostało 580 znaków

2011-11-09 13:45
0

Jak nadal będzie się przegrzewać to napisz jaki masz cooler, i czy wcześniej się przegrzewał też.

Pozostało 580 znaków

2011-11-09 14:04
0

Pośrednio przyłączyłbym się do tematu. Ostatnio postanowiłem zmienić pastę na procku jak co rok i na GPU (tego jeszcze nie robiłem, a był tam taki syf i rozwalona pasta, że...). No i wymieniłem, wszystko pięknie na procku z 35' do 25', a na GPU z 75' do 55' (w idle) spadła. Po jakichś 2 tyg. zaczęło wzrastać, na cpu niewiele, ale na gpu z powrotem do 75'. WTF co jest grane? Pasta Arctic Silver 5. Nie wiem, tak jak by znowu się pasta "wypaliła".


Co kurła debuguj ten kod i streszczaj się klientowi chce się fixa, a jak nie kurła to odpale visuala i ci pomoge a tego byś nie chciał
edytowany 2x, ostatnio: xeo545x39, 2011-11-09 14:05
pasta nie smar, im MNIEJ tym LEPIEJ. - Azarien 2011-11-15 01:08
Jaki smar? WTF? Dałem jak najmniej, 2 dni temu jeszcze raz powtórzyłem z jeszcze mniejszą warstwą zobaczymy co z tego będzie. - xeo545x39 2011-11-15 14:57

Pozostało 580 znaków

2011-11-09 15:20
0

Jak masz jeszcze pastę to możesz nałożyć jeszcze raz ale może po prostu chłodzenie gpu się zakurzyło(zmieniając pastę je czyąciłeś pewnie, a to na gpu ma tendencje to szybkiego kurzenia)

Pozostało 580 znaków

2011-11-09 17:09
Janeczek
0

A może za dużo tej pasty żeś naciapał? Ja tam mam p4 3,2 radiator orginalny, wentylatorek z zasilacza pracujący na stałe na 5v i jakoś temp. ok 50*

Pozostało 580 znaków

2011-11-09 17:30
0

Wątpię, żeby zakurzyło się coś, wszystko patrzyłem elegancko, jak zostawiłem tak jest, prócz pasty nie sprawdzałem. Nakładać umiem, dużo nie dałem, dałem też na pamięci, które też niedawno powróciły do pierwotnej temperatury. Chyba spróbuję jeszcze raz nałożyć i zobaczymy :|


Co kurła debuguj ten kod i streszczaj się klientowi chce się fixa, a jak nie kurła to odpale visuala i ci pomoge a tego byś nie chciał

Pozostało 580 znaków

2011-11-14 20:35
0

Okej, temperaturę sprawdziłem kamerą termowizyjną, 62 stopnie, tak jak w biosie. Teraz sprawdze tylko teorię tendencji Biosa do używania procka w 100%, jak mi się uda naprawić CMOS sum error. Dzisiaj nie mam na to czasu ale może w środę to zrobie

Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0