Błąd zależności podczas upgrade Eclipse

Odpowiedz Nowy wątek
2011-10-08 12:59
0

Witam.
Podczas upgradu Eclipse 3.6.2 do 3.7.1 mam taki komunikat będu:

Cannot complete the install because of a conflicting dependency.
  Software being installed: Eclipse SDK 3.7.1.M20110909-1335 (org.eclipse.sdk.ide 3.7.1.M20110909-1335)
  Software currently installed: Shared profile 1.0.0.1299791933682 (SharedProfile_SDKProfile 1.0.0.1299791933682)
  Only one of the following can be installed at once: 
    Update site repository adapter bundle (Incubation) 1.0.201.R36x_v20100823 (org.eclipse.equinox.p2.updatesite 1.0.201.R36x_v20100823)
    Equinox Provisioning Legacy Update Site Support 1.0.300.v20110510 (org.eclipse.equinox.p2.updatesite 1.0.300.v20110510)
    Update site repository adapter bundle (Incubation) 1.0.200.v20100503 (org.eclipse.equinox.p2.updatesite 1.0.200.v20100503)
  Cannot satisfy dependency:
    From: Shared profile 1.0.0.1299791933682 (SharedProfile_SDKProfile 1.0.0.1299791933682)
    To: org.eclipse.equinox.p2.updatesite [1.0.201.R36x_v20100823]
  Cannot satisfy dependency:
    From: Equinox p2 Provisioning for IDEs. 2.1.2.R37x_v20110815-1155-6-Bj9JXOeQxOURYC-l9BL7rDEQO7 (org.eclipse.equinox.p2.user.ui.feature.group 2.1.2.R37x_v20110815-1155-6-Bj9JXOeQxOURYC-l9BL7rDEQO7)
    To: org.eclipse.equinox.p2.updatesite [1.0.300.v20110510]
  Cannot satisfy dependency:
    From: Eclipse SDK 3.7.1.M20110909-1335 (org.eclipse.sdk.ide 3.7.1.M20110909-1335)
    To: org.eclipse.equinox.p2.user.ui.feature.group [2.1.2.R37x_v20110815-1155-6-Bj9JXOeQxOURYC-l9BL7rDEQO7]

W czym może być problem?

Pozostało 580 znaków

2011-11-01 14:26
0

Nie wiem w czym tkwi problem ale może jak odinstalujesz stary eclipse a zainstalujesz nowy eclipse to pomoże ;-))


Pozostało 580 znaków

Odpowiedz
Liczba odpowiedzi na stronę

1 użytkowników online, w tym zalogowanych: 0, gości: 1, botów: 0